Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-03-2009, 10:24 AM
grubbgto grubbgto is offline
Member
 
Join Date: Oct 2005
Posts: 44
Default Please Help: "Fade Files" is in use... can't empty trash

hello, murphy's law is in full effect with me today so i'm hoping someone out there can help me.

when i try to empty my trash (which has a ton of old sessions in it), i get this message:

"The operation cannot be completed because the item "Fade Files" is in use."

i googled the phrase and nothing came up to help me solve the problem. also, searched this forum and nothing...

can someone tell me how to fix this so i can empty my trash of all these millions of files?

i'm running a g4, 1.25 duals, 1.75 ram, os 10.4.11
protools le 7.3cs

thank you,
grubb
Reply With Quote
  #2  
Old 10-03-2009, 02:05 PM
Sparky1 Sparky1 is offline
Member
 
Join Date: Apr 2001
Location: Saskatoon, SK, Canada
Posts: 924
Default Re: Please Help: "Fade Files" is in use... can't empty trash

Have you tried the old standard of:
1. Saving your session
2. Shutting down your system
3. Restarting...

Sparky
Reply With Quote
  #3  
Old 10-03-2009, 02:20 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,600
Default Re: Please Help: "Fade Files" is in use... can't empty trash

If that doesn't work, you can use a utility like Cocktail (Tiger Edition) to force empty trash.
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Force PT10 to make a "Fade Files" folder when saving .ptf? gguardia Pro Tools 10 2 06-15-2012 12:50 PM
PT 8.1 audio "hits" or "pops" when i open files from PT7... djoeyd77 Pro Tools TDM Systems (Mac) 1 10-31-2009 03:59 AM
Delete "empty" playlists? kirkbross 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-15-2009 08:06 PM
Structure - what does "Monolithic" mean as it pertains to "part" files? Jared_TL Virtual Instruments 2 12-07-2008 03:37 AM
Woah! 2 clients in one day asking "when will I trash PT and get Nuendo?"-Valid?? Mt.Everest Pro Tools TDM Systems (Mac) 169 06-06-2002 12:52 AM


All times are GMT -7. The time now is 06:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com