Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2022, 11:07 AM
Luigi82's Avatar
Luigi82 Luigi82 is offline
Member
 
Join Date: Apr 2010
Location: Barcelona
Posts: 9
Default DAE error 483 - unknown

I've found nothing, niente, null, zero, about this DAE error 483.

Today I just cleaned my tower pc (unplugged all my HDD, SDD, etc.) then plugged everything, and my HDD for PT sessions was not recognized.
After cleaning its contacts and changing a SATA cable, it works again.

BUT! When recording in PT, it won't last for more than 5-10 secs.
It freezes for 30 secs, while the recording tracks are still being listened, and then DAE error 483 appears.

I will try first to record in a different HDD.
If this doesn't work, I will clean PT preferences and see what happens.
__________________
Let me know

AMD Ryzen 5 3600 3.6 GHz + 32 GB RAM
Windows 10 (64 bits)
MBOX 2 PRO + Pro Tools 10
Reply With Quote
  #2  
Old 03-14-2022, 07:34 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,435
Default Re: DAE error 483 - unknown

Trashing Prefs is always worth a try for any odd behavior. Since doing the cleaning seems to be the cause, that would be my first thing to check(re-seat all cards, RAM and connectors in the tower). Next thing that can wreak havoc is if drive letters change(and they can change if any single drive is not read on a boot-up). If you know what drive letter belongs to every drive, check that they are all correct. If you don't remember, once you get things working again(fingers crossed), write the drive letters on a Post-It and stick it to the side of the tower
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason Unknown Error, C++ Error, Plug-ins Inactive Paul_Cantor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-20-2009 10:54 AM
Unknown Error joe bloggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-26-2008 11:41 AM
Unknown Error. joe bloggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-29-2008 02:30 AM
Error #- 5000 while verifying your Authorisation Unknown Error Help!!! Kitch Pro Tools TDM Systems (Mac) 10 08-12-2003 09:57 AM
Unknown Error bsarvis Pro Tools TDM Systems (Mac) 1 04-25-2002 06:17 AM


All times are GMT -7. The time now is 09:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com