Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-13-2009, 08:12 PM
stonefree stonefree is offline
Member
 
Join Date: May 2009
Location: San Francisco
Posts: 6
Default Problems opening Pro Tools 8 files in 7.4

I recently purchased my first Pro Tools system, an MBox with PT8. A client gave me a file consisting of virtual instruments included in 7.4. I did some MIDI editing and other changes and sent it back. Digidesign says PT8 files can be opened in 7 and only new features/plug ins are ignored. According to my client it sounds like "a massive string ringing with the drum beat gone". To troubleshoot, I took the original 7.4 file, save it in 8 and sent it back- same thing. Is this a known issue? I emailed Digi a couple days ago and still no response.

Thanks in advance!
Reply With Quote
  #2  
Old 05-14-2009, 10:49 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,826
Default Re: Problems opening Pro Tools 8 files in 7.4

Without more info about the system, installed plug-ins and details about the session, it's difficult to say for sure what's happening.

When the session is opened and played back, is there any particular track that is feeding back (I'm assuming that's what's happening)? Can you isolate the track(s) causing the problem and, if so, what plug-ins are on them? How are they routed?

If you can send us the session (use a free file hosting service and send the link to: vi [at] digidesign [dot] com) we can take a look and see what may be going wrong.

If you can't do that, please see the Help Us Help You and General Troubleshooting threads for details about what we need to know to assist you further.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 05-14-2009, 11:07 PM
stonefree stonefree is offline
Member
 
Join Date: May 2009
Location: San Francisco
Posts: 6
Default Re: Problems opening Pro Tools 8 files in 7.4

Thanks for the quick reply. The original was done on 7.4 with stock plugins, with I believe only Xpand and Dverb on a Mbox2 Mini on a PC. I have PT8 running on a regular Mbox2 on a PC. I originally did more significant edits but after she had a problem, I tried simply resaving the 7.4 file under 8 and she still had a problem. The original had all ouputs going to 1/2 so I wouldn't think it was a feedback loop.

As for tracing down the problem, the client isn't tech savvy, lives far away and has a different schedule so it's difficult to communicate beyond email. I will email my original edits (with routing and plug in changes) and also the version that was simply resaved as a PT8 file.
Reply With Quote
  #4  
Old 05-23-2009, 01:51 AM
mattj mattj is offline
Member
 
Join Date: May 2009
Posts: 2
Default Re: Problems opening Pro Tools 8 files in 7.4

I'm glad I found this post, I'm having a similar problem.

I opened a Pro Tools LE 7.0 file from a windows xp computer on my mac running M-powered 7.4 and had little problems. After adding some basic drums tracks to the file (no-plug ins), I saved the file to a flash drive and tried to open it on the LE 7.0 windows Pro Tools but an error said that the file was saved with a newer version and could not be opened.

I thought all Pro Tools files were compatible. Any ideas?


Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opening old Pro Tools files (What type are they?) benwplj General Discussion 33 05-17-2011 12:32 AM
Digi 001 Files Not Opening in Pro Tools 9 nogravity29 macOS 2 03-29-2011 06:18 PM
Opening Logic files in Pro Tools mazerr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-21-2008 03:37 PM
Opening Existing Files on Pro Tools stevviej20 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-28-2007 07:13 AM
problems opening Protools session files - help! skrinar78 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-10-2006 10:47 AM


All times are GMT -7. The time now is 10:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com