Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-16-2006, 05:53 PM
laboya laboya is offline
Member
 
Join Date: Mar 2006
Location: Georgia, USA
Posts: 18
Default Audio or Driver problem?

I had windows xp home and ran Mbox 2 for about 6 months, I crashed and then installed xp professional, now my computer says DAE cant process audio fast enough. I have a gig of ram and 2.40 ghz processor. Maybe I installed xp pro wrong or is there another answer, PLEASE Help! I've been 2 weeks without Pro tools, and Im fiending for it like it was crack or something. Any solutions?
Reply With Quote
  #2  
Old 08-16-2006, 08:36 PM
chicoman chicoman is offline
Member
 
Join Date: Nov 2005
Posts: 15
Default Re: Audio or Driver problem?

Are you running any plug-ins? Are you using hyper-threading?

Make sure you re-configure Windows as specified with Pro Tools.

best of luck.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Focusrite 2.0 audio driver problem tross405 Pro Tools 11 1 03-13-2014 03:20 PM
digi 003 audio driver problem evon Pro Tools 10 0 12-02-2013 07:30 AM
8.04 MBox 2 Audio Driver problem Qusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-10-2010 09:52 AM
Audio Driver problem adlib311 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-19-2009 01:36 PM
core Audio Driver 1.2 Problem niki111 Pro Tools TDM Systems (Mac) 7 05-14-2003 01:23 AM


All times are GMT -7. The time now is 12:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com