Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-20-2010, 05:21 PM
jazzhawk jazzhawk is offline
Member
 
Join Date: Jun 2007
Posts: 26
Default PT 8.0.4 quitting often?

Can anyone offer some energy saving tips for PT 8.0.4? I'm using a MacBook Pro with Snow Leopard ver 10.6.4

The PT program will quit after a few minutes when not in use or using Email etc, while PT is running.

Today I left PT running while I went to lunch and upon returning it had quit again. I restarted my Mac. Booting up took a long time with the little wheel spinning around, when it finally booted, the screen was totally blank? Just a blue screen. I waited quite awhile and nothing more happened so after disconnecting the external drive I was using(which I had turned off previously) I pushed and held the start button till it went off and then pushed it again to start up. It took quite awhile again and the screen was blank for a bit and then it completed the boot up and everything was there. I was relieved to say the least. a friend suggested perhaps I need to save as much energy as I can with PT as it quits so often?

Can someone help with this?

Has anyone experienced this boot up problem ?

Thanks in advance..
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help, PT quitting on me halvy1717 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-05-2007 08:01 PM
PT QUITTING seifaldin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-28-2004 02:30 AM
Quitting Digitrove Pro Tools TDM Systems (Win) 4 07-07-2004 08:50 PM
001 and 002 really different? Why is my G4 quitting on me? healer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-05-2003 02:21 PM
Mac quitting by itself Bunting Ho 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 09-24-2002 05:43 PM


All times are GMT -7. The time now is 09:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com