Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-05-2007, 05:41 PM
halvy1717 halvy1717 is offline
Member
 
Join Date: Jan 2007
Posts: 7
Default help, PT quitting on me

Every time I try and start a new session, I get the message "The application Pro Tools LE 6.9.2 quit unexpectedly". I have no idea what to do, or what the problem is. Any help would be great. Thanks.
Reply With Quote
  #2  
Old 03-05-2007, 05:53 PM
jre3132 jre3132 is offline
Member
 
Join Date: Mar 2003
Location: Nashville, TN
Posts: 1,247
Default Re: help, PT quitting on me

have you tried to quit pro tools and trash prefs? I would take out DAE prefs, Digisetup, and Protools prefs. also, it may be a drive problem so I'd try to delete all the digi database files on each drive. empty trash and restart.
__________________
Mac Pro 3.7 Quad Core Intel
Mac OS X 10.13.2
PT Ultimate HDX 2019.10
64GB RAM
HDX I/O 16x16 Analog
HDX I/O 8x8x8
Reply With Quote
  #3  
Old 03-05-2007, 08:01 PM
halvy1717 halvy1717 is offline
Member
 
Join Date: Jan 2007
Posts: 7
Default Re: help, PT quitting on me

Thanks a lot! That seems to have done the trick. I greatly appreciate it. I'm not the most computer savvy person! lol!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8.0.4 quitting often? jazzhawk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-20-2010 05:21 PM
PT QUITTING seifaldin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-28-2004 02:30 AM
Quitting Digitrove Pro Tools TDM Systems (Win) 4 07-07-2004 08:50 PM
001 and 002 really different? Why is my G4 quitting on me? healer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-05-2003 02:21 PM
Mac quitting by itself Bunting Ho 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 09-24-2002 05:43 PM


All times are GMT -7. The time now is 06:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com