Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2013, 12:11 AM
plutopro plutopro is offline
Member
 
Join Date: Feb 2013
Location: Los Angeles
Posts: 4
Smile Playback Engine keeps on forgetting my Duet USB Playback...

Hi dear all, I am a 8 year logic pro user, and just got into Pro Tools. I have to say pro tools is really amazing. I love it.

I recorded a lot of vocal tracks with Pro Tools HD 8 in a studio. And I opened it in my Pro Tools 10 (not HD unfortunately, not enough $ atm.) But every time when I open it, it keeps on reverting it back to the built-in playback engine and forgetting that my playback engine was supposed to be on my Duet USB.

I changed the playback engine to Duet and even saved a new session from the old .ptf file to the new .ptx file. But every time whenever I open it it goes back to built-in playback engine, which is a pain in the neck because I need to set it back to Duet and reload it. Is there anyway I could make PT 10 remember my playback engine? Thanks for all the help.
Reply With Quote
  #2  
Old 02-05-2013, 08:41 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,852
Default Re: Playback Engine keeps on forgetting my Duet USB Playback...

THis is a shot in the dark, but may be worth a try. Go to Setup>IO>Output tab and delete any paths that refer to hardware you don't have. Then click on the bus tab and UN-check any path that refers to hardware you don't have, and anything in italics. Fingers crossed
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 02-05-2013, 12:40 PM
dave911's Avatar
dave911 dave911 is offline
Member
 
Join Date: Nov 2007
Posts: 1,454
Default Re: Playback Engine keeps on forgetting my Duet USB Playback...

By built in do you mean the onboard audio for the computer?
If so, you could try making the duet the default audio device.
Also, if you are on W7 make sure the USB port the Duet on is set to never sleep.
Reply With Quote
  #4  
Old 02-05-2013, 12:42 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,928
Default Re: Playback Engine keeps on forgetting my Duet USB Playback...

^^^^Yes, disable USB power management in your device manager.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback Engine johnclose Windows 1 08-19-2013 11:02 AM
Playback Engine>Current Engine issue Hunterkiss macOS 0 06-28-2013 01:14 PM
No m-audio interface in current engine (playback engine) SlicerSounds Windows 1 10-04-2012 12:27 AM
Playback Engine -- Where's my Disk Playback option? Wheeltard macOS 5 03-16-2012 06:19 AM
How to set Playback Engine audiocr381ve 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 12-25-2009 04:11 PM


All times are GMT -7. The time now is 11:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com