Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-22-2010, 02:26 PM
Kenmillerjr's Avatar
Kenmillerjr Kenmillerjr is offline
Member
 
Join Date: Aug 2009
Location: Warner Robins, GA
Posts: 597
Default The Day of Error Messages...

I booted up the console this evening to prepare for our Christmas rehearsal and got a nice message saying that one of the fans was not operating properly. How do I do about finding out which one it is?

Secondly, I keep getting this message every 10 or so minutes. What to do? I've gotten them on my XP machine back when...but what do I need to do to combat this issue? The system is not doing anything at the moment...I was just editing some snapshots.
__________________
Ken Miller, Jr.
Audio Engineer
Southside Baptist Church | Warner Robins, GA

| VENUE Profile 96X64 with MADI Option | ProTools 7.4.2 HD3 Accel PCI | ProTools 10 Native | MacBook Pro 17" OS 10.7.1 2.3GHz Intel Core i7 8GB Ram | Mbox 2 Pro | Mbox 3 Pro | Motu 896mk3 Hybrid |
Reply With Quote
  #2  
Old 11-23-2010, 02:31 AM
Sheldon Radford's Avatar
Sheldon Radford Sheldon Radford is offline
Avid
 
Join Date: Feb 2005
Location: Mountain View, CA
Posts: 1,293
Default Re: The Day of Error Messages...

Hey Ken,

Give the support team a call at 650.731.6111. They can advise on further diagnosing the fan.

Regarding the virtual memory error - has anything changed about the system recently? E.g., new plug-ins, software updates, etc. It's a rare warning, but not necessarily indicative of a problem. THe system did exactly what it says - expanded the virtual memory size - so you shouldn't see any further warnings.

It's worth checking to make sure that all of the system RAM is being recognized (512 MB for systems shipped in the past few years) . You can do this by CTRL+clicking on the software version number in the lower right corner of the Options>System screen. This then displays the system info in the lower left status area. Hopefully I have these instructions right...I'm not in front of a console at the moment...

Sheldon
Reply With Quote
  #3  
Old 11-23-2010, 07:46 AM
Kenmillerjr's Avatar
Kenmillerjr Kenmillerjr is offline
Member
 
Join Date: Aug 2009
Location: Warner Robins, GA
Posts: 597
Default Re: The Day of Error Messages...

Sheldon: You have to pay for the VENUE support, correct?

The only change that has been made recently to the consoles was AutoTune EVO was added less than 2 weeks ago. Currently, I have 5 instances of AT in the plug-in rack. 2.8.5 has been running steady for about 5 months now. I will check and ensure the RAM is registering correctly. Just wanted to be sure that nothing flaky would happen during a show.
__________________
Ken Miller, Jr.
Audio Engineer
Southside Baptist Church | Warner Robins, GA

| VENUE Profile 96X64 with MADI Option | ProTools 7.4.2 HD3 Accel PCI | ProTools 10 Native | MacBook Pro 17" OS 10.7.1 2.3GHz Intel Core i7 8GB Ram | Mbox 2 Pro | Mbox 3 Pro | Motu 896mk3 Hybrid |
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Many different error messages, Pro Tools aborting or unable to click messages off riffmachine Pro Tools M-Powered (Win) 5 10-05-2010 04:15 AM
Error Messages 6figgas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-09-2006 12:07 AM
Help with Error Messages Loophole 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-12-2004 07:56 AM
too many error messages using a p4 1.7 ghz hank hill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 24 02-10-2002 05:13 AM
error messages Vinnie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-09-2000 01:23 AM


All times are GMT -7. The time now is 10:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com