Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-21-2006, 06:07 PM
LSW LSW is offline
Member
 
Join Date: Aug 2005
Posts: 342
Default Waves SSL 4000 Collection

Anyone using these plugs yet? I just tried them out, don't know what to think yet - so far I like the EQ, not sure about the comp or strip. Thoughts?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Waves SSL 4000 Collection Native mpeg5 Buy & Sell 4 02-17-2014 01:21 AM
Waves SSL 4000 TDM EvilElfBoy Pro Tools TDM Systems (Mac) 7 05-16-2009 10:55 PM
SSL 4000...by Waves French links Tips & Tricks 6 01-22-2008 02:31 AM
Waves SSL 4000 Collection plugs Keepsound VENUE Live Sound Systems 2 02-01-2007 11:11 PM
Waves SSL 4000 Collection bassmon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-20-2006 09:45 AM


All times are GMT -7. The time now is 08:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com