Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-07-2009, 11:55 AM
kevinb511 kevinb511 is offline
Member
 
Join Date: Dec 2005
Location: Boston, MA
Posts: 290
Default Bounce to Disk issue

I am getting random spikes when bouncing to disk. Sounds like loud static for about a half second. It sometimes happens once per bounce or as many as 10-15 times or sometimes not at all. This occurs on all sessions. Has never happened while playing back only during bounce and the noise is in the bounced file. Any thoughts?
__________________
PTHD 8.1.1, ASUS P7P55D, Intel i7, 4GB Ram, 2x Nvidia GeForce 9500, OSX Snow Leopard 10.6.7
Reply With Quote
  #2  
Old 05-07-2009, 01:16 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,377
Default Re: Bounce to Disk issue

Do you have any digital device attached to your Digidesign interface via SPDIF or ADAT? Try trashing prefs too(reboot afterwards before running PT).
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 05-07-2009, 01:51 PM
kevinb511 kevinb511 is offline
Member
 
Join Date: Dec 2005
Location: Boston, MA
Posts: 290
Default Re: Bounce to Disk issue

I have a Dangerous D-Box attached by SPDIF for monitoring and a Focusrite ISA 828 ADC via ADAT. I go out to the D-Box, then into the ISA for coversion back to PT. I will try trashing the prefs because I didn't do that after installing the D-Box. I had this issue before I began summing outside the box though so I don't think it is the D-Box. For now I think I will just record back to a stereo track and combine the mono L and R files in Sound Forge. Got a large project due Monday.
__________________
PTHD 8.1.1, ASUS P7P55D, Intel i7, 4GB Ram, 2x Nvidia GeForce 9500, OSX Snow Leopard 10.6.7
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Having A big issue with bounce 2 disk ... jsmooth226 macOS 6 12-30-2010 12:16 AM
Bounce to disk issue jonslaten 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-26-2009 08:48 AM
Bounce to disk issue dafatboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 02-04-2009 04:34 PM
Serious Bounce to Disk Issue TreeDaddy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 05-29-2008 08:44 PM
Mp3 Bounce to disk issue Soundworks UK Pro Tools TDM Systems (Mac) 0 07-04-2002 12:28 AM


All times are GMT -7. The time now is 01:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com