Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-12-2002, 10:25 PM
el biciclista el biciclista is offline
Member
 
Join Date: Feb 2001
Posts: 513
Default Error 6004 every time I reopen Pro Tools

I have a Mac 867 with digi001/ProTools LE. I also have a Kurzweil K2600, Lucid A/D and D/A converters, a Lucid GenX6 clock, and a Great River preamp. The converters are connected to ProTools vis SP/DIF, and the K2600 is connected vis optical ADAT (8 inputs). I sync ProTools with the clock vis SP/DIF from the A/D.

Whenever I quit ProTools, and then immediately try to go back into ProTools, I get error 6004:

"DAE unable to communicate with the audio hardware".

I have gone through earlier threads re 6004 problems when (1) the computer sleeps or (2) Sound Manager is set to "Digidesign". My problem does not appear to be related to either; the computer does not sleep for this problem to occur and I have Sound Manager set to "Built-in".

To cause the problem when I am in ProTools I just save the open session and close it, quit ProTools, and then immediately double click on the ProTools LE alias on the desktop to go back into ProTools LE. I get error 6004 as ProTools is reloading. To successfully get back into ProTools, I have to restart the computer.

This is not huge problem, but it is a real time waster.

Anybody have a solution to this one?
Thanks!
Mike
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! PT8 on Mac DAE 6004 ERROR optical.highway Pro Tools TDM Systems (Mac) 1 03-04-2012 04:34 PM
Help: Pro Tools Won't Launch -- 6004 error Brickk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-28-2008 09:53 AM
Error (-6004) healer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-23-2003 04:07 PM
6004 error. Brad Ferguson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-30-2003 10:55 PM
DAE error (-6004) nave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 07-18-2001 06:51 PM


All times are GMT -7. The time now is 09:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com