Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2011, 04:09 AM
mnicoli mnicoli is offline
Member
 
Join Date: Mar 2011
Location: United Kingdom
Posts: 4
Default "Bus error" in thread "MainThread", at address 0x0

Hi there,
I installed PT9 drivers for my MBox2 mini from the drivers disk in the package,
then installed the software from the software installation disk in the package,
then I authorized and transfered the license onto my ILok from my account,
but when I launch PT9 this message come up:
"Bus error" in thread "MainThread", at address 0x0
Anyone knows what is this about?
Thanks
Reply With Quote
  #2  
Old 03-30-2011, 08:08 PM
kickstand22 kickstand22 is offline
Member
 
Join Date: Sep 2006
Posts: 7
Default Re: "Bus error" in thread "MainThread", at address 0x0

would love to see an answer to this problem
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"floating point exception" in thread "mainthread", at address 0x0 simmo.d.cooper macOS 10 03-09-2013 10:34 PM
"Bus error" in thread "MainThread" at address 0x0 Tronic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 62 12-27-2012 10:21 AM
"Bus error" in thread "MainThread", at address 0x0 polbb macOS 1 10-01-2012 06:50 AM
"Bus error" in thread "MainThread", at address 0x0 mnicoli macOS 2 04-10-2012 07:42 PM
Pro tools 9 crashes at startup "Bus error" in thread "MainThread", at address 0x0 danball macOS 2 09-26-2011 04:49 PM


All times are GMT -7. The time now is 09:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com