Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-28-2004, 07:38 PM
rickthestick rickthestick is offline
Member
 
Join Date: Nov 2003
Location: Prescott, AZ
Posts: 141
Default Mbox ASIO drivers

I am using Windows XP running PT6.1.1 with the Mbox. I installed the wave driver and could use the Mbox as a playback device. I then installed the ASIO driver to record but had no device available, only a playback device. I removed the wave driver and then had no playback or record availability. I reinstalled the wave driver and can playback through the hardware but still no device available for recording. I've uninstalled the ASIO drivers and reinstalled them but no luck. In device manager it shows up as Digidesign Mbox and is working properly, but I have no device listed for recording?? Any ideas?
Thanks,
Rick
Reply With Quote
  #2  
Old 01-28-2004, 07:51 PM
Cliffy_Boy's Avatar
Cliffy_Boy Cliffy_Boy is offline
Member
 
Join Date: Jul 2003
Location: Montréal, Québec
Posts: 5,091
Default Re: Mbox ASIO drivers

The wavedriver is playback only. There is presently no record provision with the wavedriver driver. ( from the department of reduncy department )
__________________
Cliff Stendel
-iMac 5K 32g
-PT12. HDX
-HD I/O 8x8x8. -HD Omni -Avid S3


-API 2500 -API 5500 -UA 2-1176 -UA 2-610
-Neve 1073, Chandler LTD-1 -Eventide H8000FW -Lexicon PCM96
-Bricasti M7. -Joe Meek channel.


-Waves Mercury, Flux all, Softube All, Plugin Alliance all, McDSP all, Sonnox All, MH production, Wave Arts,a bunch more
-Moog Voyager XL, Nord Piano, Hartmann Neuron, ARP Axxe, Gibson Les Paul, Mesa Boogie Roadster, Kemper, Taylor T5 and T5-12
Reply With Quote
  #3  
Old 01-28-2004, 07:54 PM
rickthestick rickthestick is offline
Member
 
Join Date: Nov 2003
Location: Prescott, AZ
Posts: 141
Default Re: Mbox ASIO drivers

That's why I installed the ASIO driver.
Reply With Quote
  #4  
Old 01-28-2004, 07:59 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,492
Default Re: Mbox ASIO drivers

Does the 3rd party app support ASIO? Which version of Pro Tools do you have installed - if you have 6.1.1 the ASIO and WaveDriver can coexist.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox 3 - ASIO Drivers not working Accius08 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-07-2013 10:04 AM
Asio drivers and mbox please help slyxxx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-01-2004 10:25 AM
asio drivers Mbox for logic theloy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-23-2003 11:42 AM
asio drivers for mbox in mac os 9.2.2?? rocamadour 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-27-2003 08:04 PM
mbox asio drivers? Frank S 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 05-22-2002 11:45 AM


All times are GMT -7. The time now is 01:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com