Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2010, 05:49 AM
MrGarbage MrGarbage is offline
Member
 
Join Date: Nov 2009
Posts: 9
Default XP - "Analyzing audio" message on session close

XP Pro SP3 on a 1.6 GHz desktop with 1 GB RAM
ProTools 8.3 M-Powered and a Delta LT1010 audio card.
External Western Digital MBook black 1TB hard drive
Firewire PCI card (4 usb connectors, 1 firewire)

This is a dedicated Pro Tools system - no network card and no other
applications running. All non essential services have been disabled.

I'm using the MBook as my recording drive. It is formatted NTFS, no
compression or indexing.

This is my first attempt at really recording anything with this new
system.

I just recorded 7 tracks for 20 minutes. I stop the recording click save
session. Now I click close session.

A message pops up indicating there are unfinished tasks in progress, do
I really want to close?

I say no and a small tasklist pops up showing my 7 tracks. It proceeds
to show "Analyzing Data" for each of these tracks. Each one takes about
2 minutes to complete so the whole process takes about 15 minutes.

It seems to have successfully recorded everything, but this can't be
normal operation.

Any ideas or suggestions?
Reply With Quote
  #2  
Old 01-06-2010, 12:54 PM
YoRugMan YoRugMan is offline
Member
 
Join Date: Nov 2009
Location: never too far from a PC
Posts: 807
Default Re: XP - "Analyzing audio" message on session close

It's probably because you only have 1Gb RAM.

You should really have at the very least 2Gb, preferably 3 or 4.
Having 1Gb means your system is having to use the hard drive a lot more often, which may result in strange messages like that one.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9.0.3 "Analyzing audio" message on session close Olukunle macOS 3 02-17-2014 01:01 PM
Pro Tools error message "Session must be an audio record volume" DeejayMaurice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 09-10-2011 06:42 AM
"unknown exception" when rendering/analyzing awakened Pro Tools M-Powered (Win) 1 06-25-2009 11:57 AM
"audio engine plays starup deadline was missed" message in pt 8 nachonieto 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 05-31-2009 02:34 AM
Can't Save, I get "Audio Record Volume Message" elijahtrotsky General Discussion 1 03-10-2009 08:44 AM


All times are GMT -7. The time now is 11:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com