Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-28-2009, 09:00 PM
matt connolly matt connolly is offline
Member
 
Join Date: Sep 1999
Location: Brisbane, Queensland, Australia
Posts: 163
Default PT8 Search in Workspace bug

I've discovered a bug with PT8 where once a search has been performed in a workspace browser window, then lots of Pro Tools interface and programming becomes very very slow. Including:

- search results take ages to appear.
- auditioning sounds takes ages for sound to start playing
- fades take ages to render
- editing window will not scroll correctly by dragging out of the window (ie, make a selection on screen, and drag to the right, when you go outside the window, it should scroll)

Two workarounds:
1. close search box. Then the above behaviours all return to normal, except that you cannot search because the box is not there.
2. alt+tab to another application. Seems that searching and auditioning and rendering fades works when PT is in the background and not the foreground.

Possibly related to this thread:
http://duc.digidesign.com/showthread.php?t=237939


I notice also that when the search box is open, there is no blinking cursor... perhaps the cursor is trying to blink so fast that no other threads ever get a look in to execute....

PT 8.0 LE Windows (XP sp3)
Reply With Quote
  #2  
Old 02-27-2009, 03:52 AM
benvlad benvlad is offline
Member
 
Join Date: Feb 2009
Posts: 3
Default Re: PT8 Search in Workspace bug

Same here.....

Workspace search will not work unless you start with a blinking cursor. The Task Manager show the operations "Queering something something' and "Listing Blah Blah Blah " but fails to display "Searching" and therefore there is no progress bar for this task. As there is no progress for these tasks they can not be cleared from the task Manager and in turn hold up all other operations.

Quote:
Originally Posted by matt connolly View Post
Two workarounds:
1. close search box. Then the above behaviours all return to normal, except that you cannot search because the box is not there.
2. alt+tab to another application. Seems that searching and auditioning and rendering fades works when PT is in the background and not the foreground.
3: As Matt pointed out to me today - Have the magnifying glass unlit, click a default window view button (5) then click the magnifying glass. This sequence should get you a blinking cursor.... if not - Attempt to search then minimize the window.. This causes the search to commence. When you maximize the window the search will continue. (Thanks Matt, you saved my sanity today :)

Once I get Workspace to actually do it's job I have found it to be INCREDIBLY
slow. Searching the same drive using Windows search function results in lightening quick results. Be it with no quick audition function or ability to see the waveform...not to mention that you are leaving tools.
Reply With Quote
  #3  
Old 08-03-2009, 07:44 PM
matt connolly matt connolly is offline
Member
 
Join Date: Sep 1999
Location: Brisbane, Queensland, Australia
Posts: 163
Default Re: PT8 Search in Workspace bug

It's back and it's killing me. Every time I open a browser window, I have to play resizing games for ages until I can get a large window (like I want to see) and still have a blinking cursor so I can search...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What causes the Workspace search results to reset?!! pdubber macOS 0 08-15-2012 10:04 AM
workspace crash on search results? Brent_Sydney Post - Surround - Video 8 07-25-2011 10:25 AM
Workspace Search Errors Peter Miller Pro Tools TDM Systems (Mac) 2 09-10-2010 01:50 PM
workspace search problem markabaus Pro Tools TDM Systems (Mac) 1 08-25-2006 11:09 AM
Workspace Search crash joeyk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-11-2006 01:05 PM


All times are GMT -7. The time now is 02:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com