Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-18-2002, 08:46 AM
kenhawkins kenhawkins is offline
Member
 
Join Date: Jun 2000
Location: Atlanta, GA, USA
Posts: 605
Default plugin settings postings?

hi all,

i was wondering why nobody has asked before and/or opened up a thread for plugin settings? i realize that everybody's ear is different but then again i thought it would be nice to bounce around your favorite settings for a given plugin.

thoughts?

ken;
__________________
What is Ken Hawkins up to?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postings get deleted ?? ZRO1 Pro Tools TDM Systems (Mac) 5 05-28-2007 06:28 PM
Any ideas on job postings PyramidReg Pro Tools TDM Systems (Mac) 1 11-08-2006 10:56 AM
What do you think about OT postings? K.B. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 37 01-10-2005 04:15 AM
thoughts on number of postings... metaltim 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-12-2003 01:32 AM


All times are GMT -7. The time now is 02:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com