Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-04-2012, 01:56 PM
ProToCall ProToCall is offline
Member
 
Join Date: Oct 2012
Location: winnipeg
Posts: 4
Thumbs down error missing ilok authorization for pro tools 10

Hello,

I have tried all the suggestions from here, http://avid.force.com/pkb/articles/E...ssage/en430451 , I have uninstalled, re-installed Pro Tools 4x. I am so fed up, I don't understand why this is so difficult to upgrade to Pro Tools 10. It should just be a button click.

It wont let me sync onto the ilok website. I have tried calling Avid, but after 30minutes of being on hold on the phone and being charged for my time, I hung up.

Please, I dont want to sound rude, but I purchased pro tools 9, which isn't cheap, with a free upgrade to 10, I have been trying for 3 months on and off to upgrade and nothing is working. I see so many other people have this problem, and I see the only thing that seems to help is this website... http://avid.force.com/pkb/articles/E...ssage/en430451 , which I have tried doing everything on it over 10x. Nothing is working, I am so frustrated

PLEASE , if I can get any help. That would be really appreciated.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error, missing iLok authorization for Pro Tools 9 Martin11 Windows 26 07-02-2013 02:00 AM
Error ilok authorization missing pro tools 10 thieums macOS 1 02-18-2013 01:00 PM
Help ilok error, missing authorization ncaban78 Pro Tools 9 3 02-14-2012 10:21 AM
Error, missing ilok authorization for Pro Tools 9 Martin11 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-13-2011 10:44 AM
error: missing ilok authorization for pro tools 9. please insert the necessary ilok.. weakluv Windows 2 07-07-2011 05:47 PM


All times are GMT -7. The time now is 02:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com