Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-27-2009, 05:36 PM
dwaynedelario dwaynedelario is offline
Member
 
Join Date: Feb 2009
Location: Los Angeles
Posts: 373
Default PT slows after importing tempo map

SO after I import a tempo map which is somewhat heavy on meter changes, Pro Tools is slowing to a grinding halt.. as in it takes forever to jump to my cursor placement, make selections etc. Any thoughts?

Thanks.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools 10 not importing MIDI tempo changes ivmmusic macOS 1 08-15-2012 07:03 AM
How to match tempo when importing??? manquenian macOS 1 05-08-2012 10:35 AM
Inconsistent Tempo/Playback slows down,speeds up perfectdrug6 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 10-19-2011 03:56 PM
Importing a tempo track from logic into PT 7.4 crazy_ow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-14-2009 03:08 PM
Importing Tempo Maps TommyT Pro Tools TDM Systems (Mac) 4 08-03-2002 08:57 AM


All times are GMT -7. The time now is 11:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com