Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-25-2012, 05:19 AM
cosmo cosmo is offline
Member
 
Join Date: Oct 2012
Location: London
Posts: 12
Default Mbox2 Pro - unable to hear inputs without having PT on

Hi guys,

Am I right in thinking that Mbox2 Pro is unable to output my external instruments when Pro Tools isnt launched ? I downloaded the drivers and core audio updates, etc then set up my mbox2 pro in OS preferences as both input and output device for playback plus ticked it in audio/midi setup but all to no avail. There are no problems outputing my external hardware instruments in Pro Tools - I can listen and record them with no issues, but somehow I cant hear my instruments connected to the mbox when PT is off.
Would be nice to be able to listen to my turntable going through the aux channel without turning the software on for example.

Im on mac pro running OSX 10.6.4

Thanks for your feedback

Last edited by cosmo; 10-25-2012 at 05:50 AM. Reason: typo
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable To Hear what I recorded In PT9 Mike1005 Windows 7 01-09-2013 07:40 AM
Hear spdif and analog inputs PhilLewis01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-18-2008 09:01 PM
Can hear all but inputs on mbox 2 pro DonChicoGuapele 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 12-07-2008 08:57 PM
Unable to hear midi in playback cstancil MIDI 1 01-02-2008 01:42 PM
Unable to hear playback of some files on my pc doylemusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-28-2004 02:09 PM


All times are GMT -7. The time now is 10:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com