Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 05-06-2021, 05:05 AM
Sonopolis Sonopolis is offline
Member
 
Join Date: Sep 2011
Location: Berlin
Posts: 314
Default Re: Editing Bug after 2021.3 Update

Quote:
Originally Posted by colinato View Post
Oh, it is doing some wacky stuff like that actually. I didn't see it with small automation moves but when I trimmed back something with large volume swings, it definitely did something similar to your image.
So this has not been fixed, thanks you!
Reply With Quote
  #32  
Old 05-06-2021, 07:57 AM
XJENSEN XJENSEN is online now
Member
 
Join Date: Dec 2004
Location: Gent, Belgium, Europe
Posts: 386
Default Re: Editing Bug after 2021.3 Update

Hahaha, looking at the pictures. This is just plain ridiculous... :)

Last edited by XJENSEN; 05-06-2021 at 09:29 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updating to 2021.3 Aviator7788 Pro Tools 2021 12 04-03-2021 08:46 PM
aside from 2021 upgrade, anything else? paul_g Pro Tools 2021 3 03-26-2021 08:25 PM
Anyone having issues with Security Update 2021-002 (Mojave) and PT 2020.12? Cacov Pro Tools 2020 3 02-28-2021 04:22 AM
9.0.6 update - MIDI editing bug John003 Windows 13 01-09-2012 01:45 PM


All times are GMT -7. The time now is 04:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com