Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools | Carbon

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-13-2024, 08:09 AM
pweinrobe pweinrobe is offline
Member
 
Join Date: Nov 2021
Location: brooklyn
Posts: 32
Default Carbon Expanded System Converter Latency Not Identical Across Units

Hi Everyone (Especially Avid)

I have a Carbon Expanded system with 1x Carbon acting as Primary and 2x Carbons (running in Pre Mode) acting as units B and C.
They system generally works fine...except:

The units are not time aligned.
Tracks recorded through the primary unit are accurate on the timeline

Tracks recorded through unit B are late on the timeline by 19 samples

Tracks recorded through unit C are late on the timeline by 13 samples

This issue is true with recorded audio tracks as well as committed HW Inserts, on both audio and aux tracks.

It seems that each of these Carbon units likely has a different internal fixed converter latency but that latency is not being correctly reported through the Carbon Expanded communication system, and instead the entire 24 channels are being assumed to follow the converter delays of the Primary unit.

Avid, please help!
Community, can anyone else confirm this result?

Methodology:

For Delay Compensation after Record Pass:
Create a printed click and send to one output on each of the units, returning on an input of each of the units for record. Measure the difference in where the click is printed after the record pass.

For Hardware Inserts:
Create a printed click and duplicate the track 3 times.
Place a HW Insert for Primary on duplicate 1, an HW Insert for Expanded B on duplicate 2, and an HW Insert for Expanded C on duplicate 3.

Commit all the auxes.

The auxes and the recorded tracks present identically, which tells me this issue is all the way back at the hardware level...

Thank you!
Philip
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Carbon Converter Delay Matt Hepworth Pro Tools | Carbon 4 04-06-2024 05:53 PM
Carbon Expanded - Analog/ADAT Toggle MarkH Pro Tools | Carbon 4 11-15-2023 08:24 AM
Carbon Expanded - ADAT MarkH Pro Tools | Carbon 29 10-10-2023 05:15 PM
is there a audio units -> RTAS converter out there Thresholdproductions 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-10-2004 02:24 PM
need help from somebody running expanded system shawnosimpson Pro Tools TDM Systems (Mac) 0 12-17-1999 09:56 PM


All times are GMT -7. The time now is 07:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com