Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-07-2010, 10:17 AM
Nathan W. Nathan W. is offline
Member
 
Join Date: Oct 2005
Location: Moorpark, CA
Posts: 512
Question Automatically copy files on Import not working?

I don't think the Import preference "Automatically Copy Files on Import" is working anymore. Not sure why but files stopped copying locally to my audio files folder? I'll have another drive I import audio from and protools is still looking to that drive. Not sure what I'm doing wrong...
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does "Automatically Copy Files on Import" work with Import Audio command? leftalive Pro Tools 10 3 04-17-2013 09:35 PM
Auto copy files on import no working? Nathan W. Pro Tools TDM Systems (Mac) 0 12-31-2009 09:45 AM
"automatically copy files on import" pref not working boneboy Pro Tools TDM Systems (Mac) 3 06-18-2007 10:11 AM
automatically copy files on import not working dwilson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-14-2004 01:09 PM
Automatically copy files on Import (preference) jimlongo Pro Tools TDM Systems (Mac) 0 03-10-2003 02:40 PM


All times are GMT -7. The time now is 12:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com