Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-09-2001, 10:58 PM
kcarter kcarter is offline
Member
 
Join Date: Aug 2001
Posts: 170
Default Digital Clock Source

Hi all!
I just got an Alesis AI-3 (finally) and though I'm currently only using it for inputs, I connected light pipe to both In and Out so it will sync to the clock correctly. I also have a dbx 376 Tube Channel Strip, which is connected to the S/PDIF connector of my 001.

In Pro Tools LE, I then set my Sync Mode to S/PDIF, with the clock rate I wanted also selected. This seems to work fine, with the added 'benefit' that if I forget to set the output clock rate correctly on the dbx 376, the sessions won't even play.

Any comments ... did I miss anything? Anything else important I might not be thinking about? Thanks for any and all help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem detected with audio clock. Check your clock source and sample rate. sleeptalken Windows 7 08-10-2021 01:17 PM
Problem detected with audio clock. Check that your clock source and sample rate are c Solow1nonly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-06-2011 08:22 PM
problem detected with audio clock. check that your clock source and sample rate are c angeleda 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-05-2010 07:09 PM
"Problem detected with audio clock. Check that your clock source and sample......... ASD15 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 03-26-2010 03:40 PM
Digital Noise Issues - Clock Source Issues? Gorbies 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-07-2010 01:55 PM


All times are GMT -7. The time now is 03:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com