Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-23-2003, 03:33 PM
healer healer is offline
Member
 
Join Date: Mar 2003
Location: hotbed of the world
Posts: 78
Default Error (-6004)

why is it when computer goes to sleep, or i put it to sleep, the DAE is unable to communicate with the audio hardware. i then have to do a hard shutdown or resart the computer. thanks.
__________________
Intel(R) Core(TM)2 CPU
6600 @ 2.40GHz
2.40GHz, 1.98 GB of RAM
Windows XP, Professional, Ed (2002), SP 2
PT MBox 2 Pro 7.3.3
Reply With Quote
  #2  
Old 09-23-2003, 04:07 PM
healer healer is offline
Member
 
Join Date: Mar 2003
Location: hotbed of the world
Posts: 78
Default Re: Error (-6004)

never mind, i just looked it up on the digi answerbase. for those interested: This error can appear if the computer is manually put into sleep mode during a Pro Tools LE session and is then "awakened." Using the computers Energy Saving features starves the Digi 001 of current resulting in the application losing communication with the hardware.
For Mac:
- Apple Menu > Control Panel > Energy Saver. Set to Never.
__________________
Intel(R) Core(TM)2 CPU
6600 @ 2.40GHz
2.40GHz, 1.98 GB of RAM
Windows XP, Professional, Ed (2002), SP 2
PT MBox 2 Pro 7.3.3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
-6004 Error Please Help one38productions Pro Tools TDM Systems (Mac) 0 02-13-2009 09:29 AM
DAE error -6004 anyone? DAL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-07-2004 11:33 PM
G5 DAE error -6004 salvomix Pro Tools TDM Systems (Mac) 0 10-04-2003 10:20 AM
6004 error. Brad Ferguson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-30-2003 10:55 PM
DAE error (-6004) nave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 07-18-2001 06:51 PM


All times are GMT -7. The time now is 01:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com