Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2013, 02:39 PM
blacklionmusicgroup blacklionmusicgroup is offline
Member
 
Join Date: Jan 2013
Location: Miami
Posts: 1
Default MAJOR Problem with ASIO Drivers HD Native Thunderbolt/Omni

While I am using FL STUDIO or any other application with the hd hative thunderbolt ASIO drivers, the connection to the OMNI cuts out very frequently (every minute or so). I have to turn off the omni and turn it back on in order to get it playing sound again. This is a huge inconvenience and a pain in the *** while you are trying to work. AVID PLEASE FIX THIS. Your hd native thunderbolt asio drivers for windows are horrible.
Reply With Quote
  #2  
Old 06-10-2013, 06:38 AM
Ric4001 Ric4001 is offline
Member
 
Join Date: Sep 2009
Posts: 4
Default Re: MAJOR Problem with ASIO Drivers HD Native Thunderbolt/Omni

Have these problems been sorted out? I'm thinking of buying an HD Native Thunderbolt system, but I want the flexibility to use it with other DAW software like Cubase and Reaper, so the ASIO driver support is important to me.
Reply With Quote
  #3  
Old 06-29-2013, 10:13 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,912
Default Re: MAJOR Problem with ASIO Drivers HD Native Thunderbolt/Omni

With the release of PT 11.01 it looks like this problem is solved.

From the Read Me pdf file off Avid site; "When using ASIO applications with the Avid ASIO Driver with HDX or HD Native hardware, audio will not distort (PTSW-184721)"

11.01 download should be in your Avid Account.
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD native thunderbolt through Echo Express SE Thunderbolt Chassis hkj1 Pro Tools HDX & HD Native Systems (Mac) 1 11-06-2013 05:49 PM
Problem with registering HD Native & Omni denka Getting Started 2 06-10-2013 04:50 PM
Avid HD Native Thunderbolt and OMNI for Sale drogan88 Buy & Sell 0 03-15-2013 06:47 AM
Please help! Pro Tools 9 native - major problem! Rockman-Songwriter123 macOS 4 02-07-2012 10:42 PM
OMNI-2 HDX = new thunderbolt device with on board HDX prophecy Pro Tools TDM Systems (Mac) 16 10-27-2011 12:35 PM


All times are GMT -7. The time now is 02:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com