Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-09-2024, 04:50 AM
Bassthang Bassthang is offline
Member
 
Join Date: Jan 2013
Location: Birmingham England
Posts: 5
Default Driver for original Mbox

I've used Pro Tools LE 8 on a WinXP PC with an Mbox2 for some time.

Recently I bought an old (original) Mbox. I assumed that it would also work with my Pro Tools LE, but it doesn't. LE won't start as it can't detect the device. I think the device is working, as the LEDs light up and when I press the source button on a channel, it moves between the options.
It may be a case that LE needs the MBox2 to validate, but will work with the MBox as a 2nd interface.

I then tried it on another PC (Win10 this time, without PT installed) to see if I could get the device to work with 3rd party audio software. I read on a forum that Audacity should work with it once a "Waverider" driver was installed.
Avid's site has links to Waverider and other legacy drivers, but none of those links work any more.

I tried to contact Avid to see if I could get a driver, but I see that their support is now behind a paywall. Not impressive! I don't want to pay for support when a driver should be available anyway.

Does anyone know how I can get the right driver or software?

Ideally, I'd like to be able to set the Mbox up with some 3rd party software and give it to a vocalist friend who currently has no digital recording set up on their laptop, so if there's a way of making it work in Win10 with Audacity, Reaper or similar, then that would be ideal.
Reply With Quote
  #2  
Old 01-09-2024, 07:31 AM
tope d's Avatar
tope d tope d is offline
Avid
 
Join Date: Jul 2015
Location: Worldwide
Posts: 535
Default Re: Driver for original Mbox

Quote:
Originally Posted by Bassthang View Post
I've used Pro Tools LE 8 on a WinXP PC with an Mbox2 for some time.

Recently I bought an old (original) Mbox. I assumed that it would also work with my Pro Tools LE, but it doesn't. LE won't start as it can't detect the device. I think the device is working, as the LEDs light up and when I press the source button on a channel, it moves between the options.
It may be a case that LE needs the MBox2 to validate, but will work with the MBox as a 2nd interface.

I then tried it on another PC (Win10 this time, without PT installed) to see if I could get the device to work with 3rd party audio software. I read on a forum that Audacity should work with it once a "Waverider" driver was installed.
Avid's site has links to Waverider and other legacy drivers, but none of those links work any more.

I tried to contact Avid to see if I could get a driver, but I see that their support is now behind a paywall. Not impressive! I don't want to pay for support when a driver should be available anyway.

Does anyone know how I can get the right driver or software?

Ideally, I'd like to be able to set the Mbox up with some 3rd party software and give it to a vocalist friend who currently has no digital recording set up on their laptop, so if there's a way of making it work in Win10 with Audacity, Reaper or similar, then that would be ideal.
Hi!

You might be looking for this. http://archive.digidesign.com/download/mbox/

Hope this helps.

Thanks!
__________________
-Tope

To create a support case with Avid Support, go to https://www.avid.com/learn-and-suppo...-music-support

www.topedomingo.com
Reply With Quote
  #3  
Old 01-10-2024, 03:37 AM
Bassthang Bassthang is offline
Member
 
Join Date: Jan 2013
Location: Birmingham England
Posts: 5
Default Re: Driver for original Mbox

This was the first place I was directed to when I started my search. It only has Mac drivers. I'm using Windows.
After some thrashing around, I eventually ended up on a similar Avid page that had Windows drivers for the Mbox (including the Waverider tool), but although there were links on the page, those links did not work.
Reply With Quote
  #4  
Old 01-10-2024, 06:33 AM
marianna's Avatar
marianna marianna is offline
Avid
 
Join Date: Mar 2009
Location: Apollo Beach Florida
Posts: 603
Default Re: Driver for original Mbox

Quote:
Originally Posted by Bassthang View Post
This was the first place I was directed to when I started my search. It only has Mac drivers. I'm using Windows.
After some thrashing around, I eventually ended up on a similar Avid page that had Windows drivers for the Mbox (including the Waverider tool), but although there were links on the page, those links did not work.
Let me see what I can find out for you..... are you looking for driver for the baby blue and white box ???

Marianna
__________________
Marianna Montague
Sr. Dir. CX and Community | Customer Advocate

[email protected]
cell +1 (813) 493-6800
AOL IM avidmarianna
Twitter Avidmarianna


We're Avid. Learn more at www.avid.com
Reply With Quote
  #5  
Old 01-20-2024, 01:16 AM
Bassthang Bassthang is offline
Member
 
Join Date: Jan 2013
Location: Birmingham England
Posts: 5
Default Re: Driver for original Mbox

Thank you for your help.

Yes, it's the original "Focusrite" Mbox. See attachments.
Attached Images
File Type: jpg MBox_lowres1.jpg (84.9 KB, 0 views)
File Type: jpg MBox_lowres2.jpg (80.0 KB, 0 views)
Reply With Quote
  #6  
Old 01-20-2024, 01:29 AM
Bassthang Bassthang is offline
Member
 
Join Date: Jan 2013
Location: Birmingham England
Posts: 5
Default Re: Driver for original Mbox

I've just had another go at looking for support on Avid's site.
Even the option to create a support account doesn't seem to do anything. It lists the different levels of (presumably paid-for) support options, but there seems to be no link to a purchase page (and costs have not yet been mentioned). This is an awful site! Did anyone actually test it?

However, I've just found out that when you use the link to contact Sales, there is a drop-down box option on that form to contact Support instead. (Way to go, Avid! Hide the support contact option as much as possible!) So I've tried sending a message. Unfortunately, the site is so badly designed that I got no feedback to tell me whether the form I submitted actually worked. It just refreshed the page with a blank form. . .
Reply With Quote
  #7  
Old 01-20-2024, 02:30 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 24,903
Default Re: Driver for original Mbox

Compatibility info here.

You need to install Windows Vista and PT LE version of 7.4 - 8.0.1 or Windows XP and PT LE version of 5.3.3 - 8.0.1

DigiDesign PT LE is authorised by serial number which to my knowledge Avid does not sell, so best of luck to finding a second hand one.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #8  
Old 01-23-2024, 06:25 AM
marianna's Avatar
marianna marianna is offline
Avid
 
Join Date: Mar 2009
Location: Apollo Beach Florida
Posts: 603
Default Re: Driver for original Mbox

Quote:
Originally Posted by JFreak View Post
Compatibility info here.

You need to install Windows Vista and PT LE version of 7.4 - 8.0.1 or Windows XP and PT LE version of 5.3.3 - 8.0.1

DigiDesign PT LE is authorised by serial number which to my knowledge Avid does not sell, so best of luck to finding a second hand one.
Spot on Janne.......

It depends very much on the specific version of Pro Tools LE you are trying to run

Pro Tools LE 5.2 thru 8.0.1 supported the original Mbox (white and blue)

https://avidtech.my.salesforce-sites...eadme/en208257

Sorry I was tardy responding.... threw my back out this weekend and cant sit for long so was out yesterday......

Marianna
__________________
Marianna Montague
Sr. Dir. CX and Community | Customer Advocate

[email protected]
cell +1 (813) 493-6800
AOL IM avidmarianna
Twitter Avidmarianna


We're Avid. Learn more at www.avid.com
Reply With Quote
  #9  
Old 03-22-2024, 03:31 PM
Bassthang Bassthang is offline
Member
 
Join Date: Jan 2013
Location: Birmingham England
Posts: 5
Default Re: Driver for original Mbox

Sorry for the delay in responding. I've had a lot to do over the last few months. (I'm now a single parent, so making music is taking a back seat while I sort other things out.)

I'm running PT LE 8.0 on WinXP. It came bundled with an MBox2, which works fine with it.

I can't get PT to tell me what point release it is ("8.0" is all it reports) so I don't know if I have 8.0.1 or something later. Whatever, it doesn't work with the original MBox.

It's starting to look like the MBox is only good for the bin. . .
Reply With Quote
  #10  
Old 03-23-2024, 08:32 AM
marianna's Avatar
marianna marianna is offline
Avid
 
Join Date: Mar 2009
Location: Apollo Beach Florida
Posts: 603
Default Re: Driver for original Mbox

Quote:
Originally Posted by Bassthang View Post
Sorry for the delay in responding. I've had a lot to do over the last few months. (I'm now a single parent, so making music is taking a back seat while I sort other things out.)

I'm running PT LE 8.0 on WinXP. It came bundled with an MBox2, which works fine with it.

I can't get PT to tell me what point release it is ("8.0" is all it reports) so I don't know if I have 8.0.1 or something later. Whatever, it doesn't work with the original MBox.

It's starting to look like the MBox is only good for the bin. . .
Sorry for the troubles you are going through... stay strong and you will get through it.

You can try to open the PT app and then look for the Settings button. It should be somewhere in the user interface. Click or tap on it and then look for the About section. Click or tap About and there you will find the version of the application that you are using.

Does that work?
Marianna
__________________
Marianna Montague
Sr. Dir. CX and Community | Customer Advocate

[email protected]
cell +1 (813) 493-6800
AOL IM avidmarianna
Twitter Avidmarianna


We're Avid. Learn more at www.avid.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
original mBox driver for 10.11.4 ? -no recording necessary Delta Force 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-30-2016 12:52 PM
Driver for Original Mbox? Fleemo17 FireWire & USB Audio Interfaces (Mac) 3 01-21-2016 05:36 AM
Original Mbox Standalone Driver for Windows 7 Kudy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 04-23-2013 05:43 PM
Original MBox - Standalone Driver for Windows 7 toastyt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-06-2010 12:52 PM
Windows 2000 MBOX original driver? bdeivert 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-12-2006 01:22 PM


All times are GMT -7. The time now is 03:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com