Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-11-2012, 11:25 AM
Piper1021 Piper1021 is offline
Member
 
Join Date: Oct 2012
Location: Naples, FL
Posts: 1
Default 002r digital connections dropping out

I've been running a 002r with an Apogee Rosetta 200 via ADAT for years and never had any issues. I also run a TC reverb unit via SPDIF. Rosetta is the clock. All of the sudden after playing back audio for a few seconds, the audio drops out, PT DOES NOT crash, and all my digital device's inputs meters get pinned to the max. There is then an audible click/pop when I stop playback, and the digital input meters stay pinned once playback is stopped.

I downloaded the latest driver and midi fix from avid and installed them. Trashed preferences and databases etc.. None of that help. It doesn't do it every time, but it is doing it enough to kill work flow. It can happen several times in an hour. The only way to "unlock" the system is to power down the 002r (and sometimes quit and re-launch PT). Then all is fine for maybe an hour or maybe only 15 seconds before it happens again.

Does this sound like a hardware issue? Is my 002r dying a slow death?

Or is this more of a driver issue?

I don't think it is the Rosetta or TC unit. They go back to normal after re-booting the 002r.

Anyone seen this before? Ideas?

Mac Mini Server i7 2.0 Quad
OSX 10.7.4
PT 10.2
002r & Command 8
Rosetta 200
Reply With Quote
  #2  
Old 10-11-2012, 11:54 AM
LaBoyStudios LaBoyStudios is offline
Member
 
Join Date: Oct 2012
Location: Nashville
Posts: 4
Default Re: 002r digital connections dropping out

if it never happened before, then try reinstalling the drives. If not it might be the card! I had to upgrade my windows to MAC bc I was over the freezing and bs that came with compatibility issues.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need suggestions on connections digital to digital wasabi Pro Tools TDM Systems (Mac) 2 05-22-2006 10:02 AM
Help with Connections with a 002R sh336697 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-22-2005 08:49 AM
Digital Gear Connections III sean shannon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-03-2002 02:02 PM
Digital connections??? sean shannon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-17-2002 11:25 AM
96K DIGITAL CONNECTIONS Alécio Costa Pro Tools TDM Systems (Mac) 2 03-14-2002 10:55 AM


All times are GMT -7. The time now is 10:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com