Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-24-2011, 03:19 AM
davidezoppas davidezoppas is offline
Member
 
Join Date: Nov 2011
Location: breisach
Posts: 2
Default support problems!!!!!!

Hi!!!ihave tryed to contact the support,but i think in germany there are no support, my problem is when i try to register my new pt 9,and avid mbox the register page said"time out" i need this to get pt10.second problem is that pt9 dont install the creative colletion (coom,mini grand etc)
what should i do .i cant get in contact with the support.
thank you
Davide
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Customer Support Problems. St.Molotov General Discussion 3 07-05-2011 02:14 PM
Please, I need somebody help... Problems with P-4... HEY SUPPORT, PLEASE... Renan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 01-31-2002 05:44 PM
Hey support (or anyone)... Please, help me... P4 PROBLEMS... Renan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-30-2002 09:05 AM
Hey Support (or anyone)... Please help me... (P4 problems) Renan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-30-2002 01:31 AM
HEY SUPPORT... PLEASE HELP ME... P4 PROBLEMS... Renan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-29-2002 11:21 PM


All times are GMT -7. The time now is 11:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com