Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-25-2004, 11:19 AM
Belle Belle is offline
Member
 
Join Date: Feb 2004
Posts: 24
Default 6.4 wont work on Panther eversince installed

UBB24-ML-685562-ML-

moving from Windows to Mac forum....
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
installed pt 10 demo, mbox 2 wont work bbchoke Pro Tools 10 1 04-07-2012 02:04 PM
6.4 wont work on Panther eversince installed Belle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 10-04-2004 07:38 AM
OT : Just installed Panther (preview)... cali316 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 30 06-29-2003 09:17 PM
Installed DIGI001 and now AOL wont work/MSEX will/HELP! BrianMartinStark 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-25-2001 08:48 AM
Installed ATTO Express protools on my MixPlus, it WONT WORK, HELP Ptrigs Pro Tools TDM Systems (Mac) 2 04-19-2000 07:57 AM


All times are GMT -7. The time now is 06:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com