Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-10-2007, 02:50 PM
Makis Makis is offline
Member
 
Join Date: Jan 2007
Location: USA
Posts: 3
Default Beep sound on 7.3

Hi guys,

I have updated my system to 7.3 a few days ago and since then I got a beep sound everytime I add/delete a track or a plug-in. Any idea what it may be? Thanks !!!
Reply With Quote
  #2  
Old 01-10-2007, 03:25 PM
Ale Ale is offline
Member
 
Join Date: May 2001
Location: Germany
Posts: 646
Default Re: Beep sound on 7.3

Yes. We had this one time happening last year on 7.2 HD.
I am sorry. I dont remeber well how we solved it. If I remember right it was relatetd to a waves plugin. It must be somehow crashed on the chip. I think we removed it and inserted it back again.
Tomorrorw I will ask our sound guy.


Ale
__________________
PT HD Ultimate 2020.11 6/12-Core Westmere/ 48 GB / OS 10.13.6 / 96 I/O / 192 I/O / Omni / BM Intensity Pro (Driver 11.4.1)
1x PT 2020.11 / MacMini Server late2011 / 16 GB / OS 10.13.6 / 002
Reply With Quote
  #3  
Old 01-12-2007, 06:58 AM
Makis Makis is offline
Member
 
Join Date: Jan 2007
Location: USA
Posts: 3
Default Re: Beep sound on 7.3

Thank you very much for your reply Ale. Please do so and let me know if you have an update, thanks again.
Reply With Quote
  #4  
Old 01-12-2007, 08:29 AM
Jay B Jay B is offline
Member
 
Join Date: Sep 2006
Location: Potomac Falls, VA
Posts: 13
Default Re: Beep sound on 7.3

I am running 7.3 on Mac G5.. I get the beep as well... very disturbing..

Jay
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loud beep and darkness. HELP!!! Krecording Pro Tools TDM Systems (Mac) 11 06-22-2009 07:22 PM
Beep at the end of a bounced File? serialcarpins 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-01-2008 05:07 PM
beep beep? manis Post - Surround - Video 11 03-31-2007 09:52 AM
Weird "Beep" noise cpunthank Pro Tools TDM Systems (Mac) 3 07-07-2006 03:06 PM
disable MOBO Beep ? saltine 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-07-2003 11:29 AM


All times are GMT -7. The time now is 09:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com