Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-30-2022, 10:47 AM
DigitalDragon DigitalDragon is offline
Member
 
Join Date: Apr 2022
Location: Miami
Posts: 69
Default muted when all mute are on.

headline error ^^^
correct headline
muted when all mute option turned off hello yall
its been happening where i start a session and no playback even though no mute buttons are on. i check i/o everything fine and sound control panel its fine. other tracks play fine. what is it that im not seeing? please help thanks.

Last edited by DigitalDragon; 12-04-2022 at 12:16 AM.
Reply With Quote
  #2  
Old 11-30-2022, 12:52 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,564
Default Re: muted when all mute are on.

Couple of possible things:
1-wrong audio engine under Hardware
2-wrong output path
3-something in solo mode, even a hidden track
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 11-30-2022, 07:30 PM
DigitalDragon DigitalDragon is offline
Member
 
Join Date: Apr 2022
Location: Miami
Posts: 69
Default Re: muted when all mute are on.

hi dave and people.
i tried the solo mode that wasnt the problem, i default i/o and now i put a master fader no sound from there. i added plug in space and saw meter movement on everything but no sound.i wish to solve this. any help. thank you.
Reply With Quote
  #4  
Old 11-30-2022, 08:43 PM
DigitalDragon DigitalDragon is offline
Member
 
Join Date: Apr 2022
Location: Miami
Posts: 69
Default Re: muted when all mute are on.

hidden track?
Reply With Quote
  #5  
Old 12-03-2022, 05:35 AM
DigitalDragon DigitalDragon is offline
Member
 
Join Date: Apr 2022
Location: Miami
Posts: 69
Default Re: muted when all mute are on.

only thing that works is moving clips to new audio track plays right away. i dont know if its a bug or what.
Reply With Quote
  #6  
Old 12-03-2022, 11:33 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,982
Default Re: muted when all mute are on.

Is the Mute Button greyed out? Ctrl+Click it to see if it's Safed.
__________________
Take your projects to the next level with a
non-union national read at reasonable rates
Demos: brucehayward dot com
SonoBus
Source-Connect: brucehayward
Options for Remote Direction
Reply With Quote
  #7  
Old 12-03-2022, 02:02 PM
DigitalDragon DigitalDragon is offline
Member
 
Join Date: Apr 2022
Location: Miami
Posts: 69
Default Re: muted when all mute are on.

i dont understand you? safed? and control? click? sorry dont understand
Reply With Quote
  #8  
Old 12-03-2022, 04:40 PM
Tweakhead Tweakhead is offline
Member
 
Join Date: Aug 2000
Posts: 1,880
Default Re: muted when all mute are on.

if you post a high-resolution screenshot of your Mix, Edit, & IO Windows, I bet someone here will immediately spot the problem.
Reply With Quote
  #9  
Old 12-03-2022, 10:42 PM
DigitalDragon DigitalDragon is offline
Member
 
Join Date: Apr 2022
Location: Miami
Posts: 69
Default Re: muted when all mute are on.

heres the screenshots. hopefully can fix

Sent

Last edited by DigitalDragon; 12-03-2022 at 11:51 PM.
Reply With Quote
  #10  
Old 12-04-2022, 12:11 AM
DigitalDragon DigitalDragon is offline
Member
 
Join Date: Apr 2022
Location: Miami
Posts: 69
Default Re: muted when all mute are on.

i meant its muted when all mutes are off. sorry
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some audio is not muted but acts muted LizziF Pro Tools 12 8 11-01-2021 10:35 PM
Send mute/solo follows track mute/solo pre-fader Roger_Jam_Jet Windows 3 09-24-2017 02:59 PM
Speaker mute,unmute, record track mute,unmute for ADR garret Post - Surround - Video 7 09-04-2015 02:03 PM
BUG> Send doesnt mute when track is muted peterle Pro Tools 10 7 07-31-2014 09:24 AM
Mute Region or Mute Automation Jeremy Mix3000 Pro Tools TDM Systems (Mac) 9 01-22-2007 08:53 PM


All times are GMT -7. The time now is 10:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com