Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-12-2003, 12:26 PM
groovilator groovilator is offline
Member
 
Join Date: Feb 2003
Location: Lewisville, TX
Posts: 243
Default held off interrupts for too long...!!!...What?!?!

Running MBox software on a Sony Vaio PC (bad combo). Newest problem: can't record anything because with reduced buffer size can't get more than a few seconds of play before getting this message - "Held off interrupts for too long. Increase buffer size." A knowledgeable friend told me it's because Pro Tools is fighting for priority with other (necessary) background programs. I've disabled all startup programs, performed error checks on all drives (commonly known as scandisk), and defragged all drives but the problem seems to actually be getting worse. It might be notable that I didn't realize the importance of error checking until yesterday when I was told about it so I've done many defrags over the past God-knows-how-many months without checking for errors. Could this be my problem and is there an easy way to fix it? I'm really screwed right now because I'm at the tail end of a project I've been working on for five months and when I finish I have potentially paying projects to get started on (which will hopefully finance my new non-Vaio system). Gotta get this one figured out quick.
__________________
Nobody told me there'd be days like these .. .. .. strange days indeed .. .. ..
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OS Held off interrupts for too long? wfenlon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-29-2013 05:12 AM
OS Held Off Interrupts for Too Long! Nsufera 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-01-2007 09:35 AM
OS held of interrupts for too long... Norcaldude2003 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-20-2006 03:25 PM
OS held of interrupts for too long... Norcaldude2003 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-16-2006 01:42 PM
..."held off interrupts for too long"... jumpnblues 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 03-27-2006 01:16 AM


All times are GMT -7. The time now is 06:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com