Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2021

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-13-2021, 08:04 PM
Kikkosound Kikkosound is offline
Member
 
Join Date: May 2021
Location: Bowden
Posts: 1
Default Midi not recording properly

Recording a passage that is tricky on a piano patch through a Korg Kronos, I sometime resort to recording hands separately. With the new 2021.3.1, when I record this way the initial pass works normally, but when I overdub, the original track cuts in and out and sometimes notes hang. Playback is fine and all the parts are there as they should be. This feature worked fine in 2020.....
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi not recording properly ... timing is off upon playback meech Pro Tools TDM Systems (Mac) 18 03-21-2011 05:28 AM
Midi not recording properly ... timing is off upon playback meech MIDI 2 06-02-2009 08:57 AM
Midi not recording properly ... timing is off upon playback meech Virtual Instruments 1 05-20-2009 02:17 AM
rewire not recording properly into PT.... chal7ds 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-09-2005 04:35 AM
recording on mbox dosn't work properly Kyle.R 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-06-2005 03:00 PM


All times are GMT -7. The time now is 06:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com