Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-11-2009, 01:27 AM
randomanton randomanton is offline
Member
 
Join Date: Jul 2009
Posts: 2
Default Random static noise during playback/bounce

I was wondering if anyone could help- my tracks were clean when I put them down, but I started getting this random distortion during playback and bouncing to disk! I don't have a ton of plugins going, maybe 2 or 3 on each track-and maybe 5-6 tracks total. I've messed with the playback engine every which way till Tuesday! Nothing is clipping in any of the plugins so I don't know where this is coming from. I read something about "trashing preferences?" Should I do this? I was scared I would screw something up! Well here's what I have: Imac, OS X 10.5, 2.4 Ghz Intel Core 2 Duo, running Pro Tools LE 8.0cs3.

HELP!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10, random static on playback ydoolz macOS 7 10-04-2015 05:14 PM
Random static noise upon playback boynigel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 05-24-2010 10:31 PM
Static/Noise during playback and bounce BrianHerring 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-11-2010 04:14 PM
Random (intermitent) bursts of static during playback Knightbus Pro Tools M-Powered (Mac) 17 05-19-2009 08:54 PM
random white noise/static nostatic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 03-13-2003 05:29 PM


All times are GMT -7. The time now is 09:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com