Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-26-2006, 10:45 AM
DAS-Mike DAS-Mike is offline
Member
 
Join Date: Jul 2005
Posts: 87
Default A couple of PT7 CS5 Bugs

I am working on a complex compositional project using PT 7.1 cs5. The session has several hundred tracks. About 110 active audio voices, 60 or so de-activated tracks, and about 50 midi tracks. Lot's of Aux's, EFX, Etc..

My system,

Dual 2.3
5.5 Ram
10.4.3
HD3 (Core,Accell,Process)

In general I am happy to say that they system is working. There are a few bugs:

1. Automating an Aux Mute on an instrument track does not work.

A. Select the automation line for "Mute" for an aux on an instrument track
B. Highlight an area
C. Edit the automation line to turn the mute on or off for the selected area
D. Play back and the mute on/off status does not change.

Note, I was able to work around this by automating the Aux send level on those tracks. Mute automation works on audio tracks just fine.

2. S.I.D.S. (Sudden Instrument Death Syndrome)

I have found that some combination of turning mutes and solo's on and off kills the audio output of "Stylus RMX". The solution is to hard bypass (Control Command) Stylus on and off which makes it start working again.

3. In this session Kontakt won't let me record more than one voice at a time.

A. Insert Kontakt on an instrument track
B. Play the midi controller holding down some chords. No problem
C. Hit record and play more than one note at a time and Kontakt craps out.

Note, The solution for me has been to open just Kontakt in a new fresh PT session and play the parts and record as audio. Then import those tracks into the main session.


-Mike
Reply With Quote
  #2  
Old 03-26-2006, 11:39 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,600
Default Re: A couple of PT7 CS5 Bugs

Are these 100% repeatable in other sessions and new sessions as well?
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
11.1.2 on Mountain Lion bugs bugs bugs. command+f, elastic audio, discoloration farmfresh Pro Tools 11 21 05-01-2014 07:21 PM
A couple of PT8 interface bugs meech Pro Tools TDM Systems (Mac) 2 09-05-2009 07:25 PM
Bugs in my box - no, REAL BUGS !!!!!!!!! Mixtrix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-25-2006 06:33 PM
a couple VIs, new (to me) ejwells Virtual Instruments 1 05-11-2006 12:32 PM


All times are GMT -7. The time now is 11:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com