Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-14-2005, 10:10 AM
bluesguy bluesguy is offline
Member
 
Join Date: Dec 2004
Posts: 97
Default Using Midi inputs and outputs??

Hi!~!~
This has been an ongoing thing but I am still trying to figure it out! I am using an Alesis Drum Module. I am triggering an accoustic drum set. I have midi cables hooked to the protools unit and I have one audio track with two cables coming out of the regular ports of the alesis to the protools channel one and two so I can monitor the sound. Then I have one midi track. I know I have to set the input of the midi track to All according to digedesign tech. But the output I am not sure about. There is nothing listed that says "alesis" or anything. Its just "channel 1", "channel 2" " ect. Is there something I need to do within protools to input the alesis or?? ANy help is appreciated!! Thanx!!
bluesguy
Reply With Quote
  #2  
Old 12-15-2005, 05:59 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,449
Default Re: Using Midi inputs and outputs??

When you are recording midi, its best to leave the midi track output set to some unused device or channel. When you want the midi track to drive the Alesis unit, probably set the track to midi out channel 10 which is the default for drum machines. (unless yours has been set to another channel-check the utility or midi menus if channel 10 does not work for you).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inputs and Outputs PUMASALAD macOS 2 04-28-2011 03:47 AM
Absent MIDI signal on playback!! (checked inputs/outputs..) bquarrie Pro Tools M-Powered (Win) 5 05-02-2007 07:41 AM
001 midi inputs/outputs dont work anymore? El CaCa 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-10-2004 10:19 PM
Confused about MIDI inputs and outputs JDnSTL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 11-18-2003 09:35 PM
how many inputs and outputs taiazeez Pro Tools TDM Systems (Mac) 0 01-28-2002 03:00 PM


All times are GMT -7. The time now is 04:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com