Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-27-2008, 04:55 PM
R.Banxz215 R.Banxz215 is offline
Member
 
Join Date: Apr 2008
Posts: 26
Default I have a ?

Is the M-Audio 4 x 4 midi interface compatible with protools? I been have issues trying to get my hardware to work with the software and was wondering could this be the reason why.
Reply With Quote
  #2  
Old 09-27-2008, 06:02 PM
GTBannah GTBannah is offline
Member
 
Join Date: Dec 2006
Location: GuyBarTola
Posts: 1,698
Default Re: I have a ?

What problems, exactly? The M-Audio MIDI hardware will work with both PT LE and M-Powered.
__________________
Derrkins
GuyBarTola
********************
PT 2018; Nuendo 8.?; Studio One 3; former Sonar and Sequoia user .... GENELEC 1031A, AVANTONE MIX CUBES (Active); Sibelius 7.0; Dorico; Mac Mini 2.6 GHz Core i7, OS X 10.12.2 Sierra; 16GB RAM; 480 GB System SSD; 1 TB 7200 rpm Audio; 3 TB samples; Roland A-800 Pro controller; GOOD BYE PEE SEA!!
Reply With Quote
  #3  
Old 09-28-2008, 07:54 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: I have a ?

It depends on what model specifically, how old it is, and what drivers you are using for/with it. There have been some compatibility issues with certain models and/or driver versions.

Most MIDI interfaces are going to be compatible as long as you have Pro Tools working and your computer itself is compatible. According to some of your other posts that I have tried to help you with, I'm not sure that is necessarily the case.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #4  
Old 09-29-2008, 09:59 AM
R.Banxz215 R.Banxz215 is offline
Member
 
Join Date: Apr 2008
Posts: 26
Default Re: I have a ?

Quote:
Originally Posted by GTBannah View Post
What problems, exactly? The M-Audio MIDI hardware will work with both PT LE and M-Powered.
can you check my other post and see if you can give my a hand.
Reply With Quote
  #5  
Old 09-29-2008, 02:11 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: I have a ?

Quote:
Originally Posted by R.Banxz215 View Post
can you check my other post and see if you can give my a hand.
Dude... I already answered in your other post several times. You never responded with the information that I requested. Without that information, no one (not even Digidesign tech support over the phone) can help you solve your problem.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #6  
Old 10-02-2008, 03:31 AM
R.Banxz215 R.Banxz215 is offline
Member
 
Join Date: Apr 2008
Posts: 26
Default Re: I have a ?

Quote:
Originally Posted by spkguitar View Post
Dude... I already answered in your other post several times. You never responded with the information that I requested. Without that information, no one (not even Digidesign tech support over the phone) can help you solve your problem.
thank man you really helped.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com