Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-26-2007, 09:35 AM
25ghosts 25ghosts is offline
Member
 
Join Date: Jan 2006
Location: Hamburg, Germany
Posts: 3,333
Default Digi - PLS do something about this Forum Slowness

When logged in it takes forever to browse anything -

Entering the forum in a non logged in situation is great, fast and good.

But I have to contemplate twice whether to log in - or not - knowing it'll take forever until I can finally reply. Sometimes when I'm logged in, I cant even browse - the DUC just sits there and I have to reset safari and then it's up and running speedy again. When I log in - above is repetitive…

Cant you come up with some kind of solution ?
__________________
2016 MacBook Pro Retina | 16GB RAM | 1TB SSD | OS X Latest - PTHD 12 Latest | 4K LG Thunderbolt Display | Logic Pro 10
Reply With Quote
  #2  
Old 06-26-2007, 09:55 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,807
Default Re: Digi - PLS do something about this Forum Slowness

Have you already tried emptying the cache and deleting cookies?

I'm sorry, but this is the forum software we have to use for the time being. I'm using Safari (2.x) and not having any problems, so it's very likely something on your local machine causing the problem.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 06-26-2007, 10:42 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,677
Default Re: Digi - PLS do something about this Forum Slowness

Quote:

Cant you come up with some kind of solution ?
I keep telling you: make sure you're broadband cables have no bends or kinks in them and make sure you're modem is on floor level as the signal doesn't like travelling upwards.

C
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #4  
Old 06-26-2007, 10:49 AM
The Night Train The Night Train is offline
Member
 
Join Date: Jun 2007
Posts: 175
Default Re: Digi - PLS do something about this Forum Slowness *DELETED*

Post deleted by The Night Train
__________________
If you don't have it backed up, do you really have it?
[ Mac Pro 4x2.66 | 3x23" | 5GB | 4x500GB int. - 4x500GB ext. | 10.5.5 | PT8 003R | Command|8 | BM-5A's ]
[ Macbook Pro 2.16 | 17" | 2GB | 1x120GB int. - 2x250GB ext. | 10.5.5/XPproSP2 | PT8 Mbox2Micro ]
Reply With Quote
  #5  
Old 06-26-2007, 11:00 AM
25ghosts 25ghosts is offline
Member
 
Join Date: Jan 2006
Location: Hamburg, Germany
Posts: 3,333
Default Re: Digi - PLS do something about this Forum Slowness

Well - as I wrote in my post - "its the same after resetting safari"

Resetting Safari clears everything there is to clear in the app


"I'm sorry, but this is the forum software we have to use for the time being. I'm using Safari (2.x) and not having any problems, so it's very likely something on your local machine causing the problem."


Must be something wrong with all 14 computers that we have then - Home, Office and Studio
__________________
2016 MacBook Pro Retina | 16GB RAM | 1TB SSD | OS X Latest - PTHD 12 Latest | 4K LG Thunderbolt Display | Logic Pro 10
Reply With Quote
  #6  
Old 06-26-2007, 11:02 AM
25ghosts 25ghosts is offline
Member
 
Join Date: Jan 2006
Location: Hamburg, Germany
Posts: 3,333
Default Re: Digi - PLS do something about this Forum Slowness

"I keep telling you: make sure you're broadband cables have no bends or kinks in them and make sure you're modem is on floor level as the signal doesn't like travelling upwards. "


Thanks Criz,

I called my ISP - and asked him to straighten his "last mile" cables - and boom - now the DUC is screaming fast
__________________
2016 MacBook Pro Retina | 16GB RAM | 1TB SSD | OS X Latest - PTHD 12 Latest | 4K LG Thunderbolt Display | Logic Pro 10
Reply With Quote
  #7  
Old 06-26-2007, 11:04 AM
25ghosts 25ghosts is offline
Member
 
Join Date: Jan 2006
Location: Hamburg, Germany
Posts: 3,333
Default Re: Digi - PLS do something about this Forum Slowness

I'll try F-Fox - then
__________________
2016 MacBook Pro Retina | 16GB RAM | 1TB SSD | OS X Latest - PTHD 12 Latest | 4K LG Thunderbolt Display | Logic Pro 10
Reply With Quote
  #8  
Old 06-28-2007, 10:52 AM
JohnnyG JohnnyG is offline
Member
 
Join Date: Jun 2006
Posts: 208
Default Re: Digi - PLS do something about this Forum Slowness

The forum is flying fast for me as well. I do notice a speed increase after clearing my cookies though. Not sure what the issue is for you...
Reply With Quote
  #9  
Old 06-28-2007, 03:17 PM
Stuart P. Stuart P. is offline
Member
 
Join Date: Nov 2001
Location: North Hollywood, CA USA
Posts: 841
Default Re: Digi - PLS do something about this Forum Slowness

Yep, tossing my cookies never felt so right.
__________________
IMDB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
overall slowness tonejunkee Windows 9 11-04-2011 07:59 AM
New Digi Forum fasttraxx Pro Tools TDM Systems (Mac) 9 07-28-2008 07:24 PM
Hello Digi Forum Tamar General Discussion 1 01-11-2005 11:56 PM
This is a digi001 forum right? Digi, please make a 002 forum. el matador 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 07-20-2002 07:58 AM
Welcome To Our New Digi 001 Forum Avid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 03-29-2001 02:00 PM


All times are GMT -7. The time now is 05:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com