Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-15-2012, 10:42 PM
Uganda Uganda is offline
Member
 
Join Date: Oct 2006
Posts: 20
Default Eucon installation failed

hi,

after i experienced some problems with my mc control, i thought one way might be to re-install eucon 2.6.2

so after uninstalling it, i tried to reinstall it but always get the message ...'installation failed' (and no, i do not have the system preferences open as is mentioned in the faq-s)

part of eucontrol is always installed though, i can run it, but some parts are lost (like soft-key assigning --- all is blank there)

did all kinds of things - deleted eucon preference etc... no success.
all firmware is up to date.

on a rather old backup startup drive everything works but as i am working on something i don want to spende anytime on re-installating stuff etc...

perhaps someone has an idea for me, as the old great euphonix supprt ist gone and i am not quite ready to pay to get support by avid...grrrr

thanks for any ideas

Ug

MAx 2x2.66 Ghz Dual Core / Pro Tools HD 10.1.2 / 13 GB RAM
eucon 2.6.2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 Install DVD: Installation Failed bender-offender 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-24-2011 05:19 PM
Installation failed!! dkean Artist Series 1 12-24-2010 05:00 PM
Pro Tools 7.4.2 on Mac OS X 10.5.6: Installation failed crustn Pro Tools M-Powered (Mac) 8 05-08-2009 02:45 AM
Installation Failed Tamlin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-04-2009 01:18 PM
Strike Failed Installation Yankidank Virtual Instruments 0 04-16-2008 11:18 PM


All times are GMT -7. The time now is 01:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com