Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-28-2006, 07:35 AM
rlcowa@work2 rlcowa@work2 is offline
Member
 
Join Date: Aug 2001
Location: Virginia Beach, VA USA
Posts: 207
Default ilok account activation - no initial email

I am not receiving my initial ilok account setup email. I have tried for 12 hours and am receiving emails from others in that time period -- including all sorts of spam. Is their email server down? What to do? I sent them a support request on their website. Do you think I can expect to hear from them today or will I have to wait until Monday? Thanks!! R
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to change Avid Account Email JazzyJ Pro Tools 11 5 05-03-2014 02:04 AM
How to change email in Avid account??? bleudog Pro Tools 11 12 02-15-2014 09:37 AM
Changing email address for Avid account Tyderian Tips & Tricks 6 11-22-2013 09:18 AM
No activation email? CosaNostra2012 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-22-2012 11:38 PM
Changed my account email, but need the Customer support that was in the old one protools123 Pro Tools 10 0 04-30-2012 06:41 PM


All times are GMT -7. The time now is 02:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com