Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support

Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Thread Tools Search this Thread Display Modes
Old 12-11-2000, 05:13 AM
Jose Pereira Jose Pereira is offline
Join Date: Oct 2000
Location: Caracas Venezuela
Posts: 6
Default I canīt enable DMA

hi everybody!
thereīs no way I can use my Digi001 with Protools LE (but ok with Logic 4.6) without the "Increase the H/W bufers..." message. Itīs at 1024.Some people says I must enable DMA but my system doesnīt mention it anywhere (Device manager>...>...>...>Hard drives or in the bios) Is it in any other possible place? Is there any way I can use Protools and Digi001 in my system? Here it is:
Gateway GP PIII 800 Mhz, 256meg 133 Ram, Intel 815e chipset, Nvidea 16 meg video card
15 Meg QuantumHD (System) 20 Meg Quantum Fireball plus (audio. Meets requiered specs for recording audio) Motu Micro express midi interface (parallel)
I can use Logic with Digi001, but I need Protools too. Can anybody help me?
Thanks in advance for your help and excuse my poor english.
Good Luck to every one!
Reply With Quote
Old 12-11-2000, 06:35 AM
shultzd shultzd is offline
Join Date: Dec 2000
Location: Orlando, FL
Posts: 3
Default Re: I canīt enable DMA

I just finished building a system for my brother and when I tried to start playing around with the digi I was getting the same errors. Then I realized I wasn't using going to the SCSI drive I had installed for exclusive use with the digi. Once I started going to the scsi drive, the problems went away. It didn't matter what the HW/buffers were set to, it wouldn't work on the IDE drive (as I expected). I would recommend getting a scsi drive before you try to continue.

Reply With Quote
Old 12-11-2000, 03:28 PM
nakedsingularity nakedsingularity is offline
Join Date: Dec 2000
Location: Dallas, TX 75206
Posts: 15
Default Re: I canīt enable DMA


heh...glad to see I'm not the only one who did this. Look a little higher up on the list of devices in Device Manager. Click on 'disk drives' (not 'hard disk controller'), and you'll see your hard drive there. You should be able to enable DMA there.
Reply With Quote
Old 12-11-2000, 05:26 PM
purple30 purple30 is offline
Join Date: Dec 2000
Location: Houston,TX,USA
Posts: 1
Default Re: I canīt enable DMA

Ok, I have been lazy about creating an account on here but I feel I must after reading this. I know why you dont have the option for DMA... Depending on the driver for your hard disk controller youre using IE: Win98/SE Microsoft or the driver for your motherboard controller will determine whether or not the option appears. I use a intel 815 and dont get the option when I use the Intel motherboard drivers, its automatic!!!. When I let the system find the drivers Win98/SE loads its own microsoft drivers and I get the option under the hard drive settings for DMA!!!! Hope this helps. I cannot guarantee that it will work any better, you do however get the option. : )
Reply With Quote
Old 12-14-2000, 04:42 AM
elksbestfriend elksbestfriend is offline
Join Date: Dec 2000
Posts: 53
Default Re: I canīt enable DMA

Hi Jose.
Maybe I can help you. Your problem is because of the Intel 815e chipset. The chipset causes problems with DMA and the IDE controllers. This controller uses UDMA5 mode and due to this mode you canīt change your HD in DMA mode. Normally your HD should run in DMA mode, but it wonīt. Slow down your IDE to 66 (DMA 4) or 33 (DMA 2) in BIOS and you get access to your DMA tab with your HD. Otherwise set your HD to LARGE mode in your BIOS. This should help you. Contact me about your results.
Bye Dieter

Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Enable Recording gh4life 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-26-2006 12:12 PM
Input enable ZEUSS ProControl, Control|24, Command|8 3 11-09-2005 02:19 PM
How Do I Enable Playing MP3 Etc..... guitaroxx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-02-2005 11:12 AM
canīt enable DMA Jorge442 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 12-20-2001 07:37 AM
Enable 9-pin on USD Samhein Pro Tools TDM Systems (Mac) 0 06-26-2000 01:39 PM

All times are GMT -7. The time now is 02:42 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com