Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-25-2010, 07:31 PM
Thyrium Thyrium is offline
Member
 
Join Date: Dec 2010
Location: usa
Posts: 1
Default "Plug-in Inactive" (plug-in settings lost after upgrade from 7 to 8)

I have 5 years of sessions created on a G5 running Pro Tools 7.3 with my Digi 002.
Today I installed 8.0.4 on my new Mac Pro.
I took my old audio drive out from my G5 and put in in bay #2.
I installed my Waves Platinum plugs and the sessions and everything seems ok, except on a few sessions (not all of them) the plug-ins are grayed-out and when you click on them it says Plug-in Inactive
What would cause this?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Lost" plug-in licenses Ray Lyon macOS 5 01-20-2014 11:14 PM
"Factory Promo UB" - "Eventide" - iLok license - What plug-in is this? Intini Pro Tools TDM Systems (Mac) 7 08-31-2012 08:27 PM
[Bug: PTHD10] Plug-in settings paste error "Not Compatible" jeremiahmoore Post - Surround - Video 4 02-22-2012 10:29 AM
Import session data... please break out "plug in settings" and "plug in automation" yeloocevad Pro Tools TDM Systems (Mac) 19 10-05-2011 01:04 PM
Plug in settings saved as "clippings" like DP filobus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-20-2010 01:43 AM


All times are GMT -7. The time now is 04:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com