Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-25-2009, 10:22 AM
mdo9 mdo9 is offline
Member
 
Join Date: Aug 2008
Posts: 84
Default reinstall after migration

i just bought a new mac and used the migration assistant to move everything over. i realized after i started the process that i didn't have a choice in what i wanted to move over. so everything was moved over. i'm also going to upgrade my digi interface to an mbox 2 pro. i was wondering if i should just trash all my music applications and reinstall everything from disc? thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
questions for migration to OS X humpback Pro Tools M-Powered (Mac) 3 02-12-2010 03:18 AM
LE to HD migration.. m4ca Pro Tools TDM Systems (Mac) 0 03-03-2009 01:09 AM
VI migration question jasonday Virtual Instruments 2 02-24-2009 11:00 AM
Migration Problems? 1511 Pro Tools TDM Systems (Mac) 5 09-23-2006 09:46 PM
MAC migration question... Wheeltard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 08-10-2006 12:04 PM


All times are GMT -7. The time now is 07:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com