Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-08-2011, 08:05 AM
eddiebrumley eddiebrumley is offline
Member
 
Join Date: Apr 2011
Location: somerset
Posts: 8
Default Instrument input stereo on the fast track?

I have the m audio fast track interface with pro tools le. I'm wanting to plug a tape deck into the instrument input and record the audio to tape into a track session on the pro tools. When I click, new track, stereo, only one side records. Is the instrument jack on the front of the fast track setup for stereo input signal. If so what could be wrong. If its not set up that way what's a solution. Thank you.............
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Instrument Track: Stereo converted to Mono Dstryr Pro Tools 10 3 05-14-2013 05:24 AM
Need your input on using Fast Track Pro banjo71 Pro Tools M-Powered (Win) 0 06-19-2012 01:45 PM
Mono to Stereo Instrument track mike e.t. Pro Tools M-Powered (Mac) 1 05-04-2010 02:11 AM
Mono Instrument Track VS Stereo Instrument Track mbox2issue Tips & Tricks 8 04-20-2009 04:21 PM
Stereo Instrument and Audio track Issues! Durka Pro Tools TDM Systems (Mac) 0 02-05-2006 11:10 AM


All times are GMT -7. The time now is 09:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com