Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-28-2009, 02:22 AM
Clint_v_Kapel's Avatar
Clint_v_Kapel Clint_v_Kapel is offline
Member
 
Join Date: Dec 2009
Posts: 17
Default TL Space Native and Windows audio driver

Who got Vista 32 Bit Home and got these 2 working ?

And is there an update coming for these ?

It runs good on XP and Mac but still not on the Vista os ?

Digitech Support is there any progress for this to get it working ?
Reply With Quote
  #2  
Old 12-30-2009, 02:54 AM
Clint_v_Kapel's Avatar
Clint_v_Kapel Clint_v_Kapel is offline
Member
 
Join Date: Dec 2009
Posts: 17
Default Re: TL Space Native and Windows audio driver

Anybody ???
Reply With Quote
  #3  
Old 01-07-2010, 03:45 AM
Clint_v_Kapel's Avatar
Clint_v_Kapel Clint_v_Kapel is offline
Member
 
Join Date: Dec 2009
Posts: 17
Default Re: TL Space Native and Windows audio driver

Kick
Reply With Quote
  #4  
Old 01-07-2010, 04:00 AM
Clint_v_Kapel's Avatar
Clint_v_Kapel Clint_v_Kapel is offline
Member
 
Join Date: Dec 2009
Posts: 17
Default Re: TL Space Native and Windows audio driver

That TL Space Native is a plug-in of 500 $ why is it not working on Vista and will it well working on the XP version ???
Reply With Quote
  #5  
Old 01-08-2010, 04:36 AM
Clint_v_Kapel's Avatar
Clint_v_Kapel Clint_v_Kapel is offline
Member
 
Join Date: Dec 2009
Posts: 17
Default Re: TL Space Native and Windows audio driver

Ok , may i ask which kind of exe. file you got from the audio driver ?

I got the windows media 9 series exe. but it won't run in normal mode as in administrator .

And for the TL-Space Native , everytime when i start Pro-Tools it asked to authorize , then i click yes , with the Lincense Key clicked on , then i get a message that the i-lock don't have the authorization key and that i need to put in the authorization key ....

But on my I-LOK site it says that that plug-in is on my I-LOK key .

So i don't get it , you are using a new windows programm and it works , but not with an older system .
Reply With Quote
  #6  
Old 01-08-2010, 05:51 AM
danander11 danander11 is offline
Member
 
Join Date: Aug 2006
Location: Sydney, Australia
Posts: 4,014
Default Re: TL Space Native and Windows audio driver

Quote:
Originally Posted by Clint_v_Kapel View Post
Ok , may i ask which kind of exe. file you got from the audio driver ?

I got the windows media 9 series exe. but it won't run in normal mode as in administrator .

And for the TL-Space Native , everytime when i start Pro-Tools it asked to authorize , then i click yes , with the Lincense Key clicked on , then i get a message that the i-lock don't have the authorization key and that i need to put in the authorization key ....

But on my I-LOK site it says that that plug-in is on my I-LOK key .

So i don't get it , you are using a new windows programm and it works , but not with an older system .
TL Space works for me. and I use XP..

Re-synch your iLok, download and install the newest PACE drivers from iLok, trash preferences and databases then see if it works.
__________________
Here I am,
after time not long...
and thankful for the break,
What I found when I got there,
was that I couldn't stay away!

Hobo Shave!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Standalone Audio Driver for Windows 7 for Digi 003 snoluvr99@yahoo.com 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-06-2013 06:20 PM
Windows 8 Driver for M-Audio Fast Track Pro kolibri Windows 6 03-28-2013 07:41 AM
Windows Audio Driver in PTHD9?? manichouse Pro Tools TDM Systems (Win) 12 11-09-2010 11:20 AM
TL Space Native: CPU spikes and audio glitches UK RAF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-12-2007 02:15 PM
MBOX -- Windows Native Audio Drivers? dr_bubble 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-08-2003 06:43 PM


All times are GMT -7. The time now is 09:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com