Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-18-2007, 01:54 AM
David Wright David Wright is offline
Member
 
Join Date: Dec 1969
Location: Southwell, Notts UK
Posts: 164
Default Error message on playback

Every so often I get the following error message when attempting to play back within a session: "Assertion in "Mdie.TrackPlayer.cpp", line 518.
If I quite PTLE and relaunch, all is well.
I'm using PTLE7.1 with OS10.4.4 on a G5 with MBox 2.
Reply With Quote
  #2  
Old 01-18-2007, 08:59 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,798
Default Re: Error message on playback

Please start with the steps in the OS X Setup and General Troubleshooting sticky at the top of this forum, specifically those areas on trashing preference and database files.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error message during playback??? Mainstream 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 10-17-2011 02:53 PM
Playback Error Message K2NOMII 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-23-2009 04:36 PM
error message in playback. Need help BR9A4 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-14-2008 04:40 PM
getting error message during playback BR9A4 General Discussion 2 01-14-2008 03:49 PM
Error Message During Playback RichrdC Pro Tools M-Powered (Win) 5 11-01-2007 05:31 PM


All times are GMT -7. The time now is 04:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com