Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-09-2006, 01:59 AM
adamh808 adamh808 is offline
Member
 
Join Date: May 2006
Posts: 2
Default Pops at the End of Audio Regions

Hello. I'm relatively new to Pro Tools, and I've been coming across a problem that I'm having difficulty resolving.

When I'm playing back audio regions, at the ends of them sometimes I get a pop sound. It's most noticable at the end of my songs, where silence is after all of the audio has ended.

My levels are not clipping. I have attempted to trim the regions down (eliminating some of the silence within the wav files after the actual audio has ended). This has solved the problem in some cases, but it others it does not. The pop still occurs.

I've also tried doing fade-outs, mutes, volume automations, etc...that pop keeps showing up. When I was working with audio is Audition and this occured, I'd simply do a tight little fade out at the very end of the wav, and this ususally solved the problem.

Does anyone have any other possible solutions to this? Has anyone else experienced this?

Thanks in advance for any assistance.

-Adam
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pops at the beginning of regions TNDoug 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-22-2005 01:18 PM
Digital pops in consolidated regions snoopy Pro Tools TDM Systems (Mac) 4 09-08-2005 10:30 AM
Pops at the end of regions mampam Tips & Tricks 4 11-24-2004 11:00 AM
Pops in regions with Auto Fade Region enabled. cjguitar Pro Tools TDM Systems (Mac) 8 11-12-2004 04:32 PM
Illogical Sorting of Audio Regions in Audio Regions List in PT 5.1 Heinz Kohlbauer Pro Tools TDM Systems (Mac) 0 07-09-2001 04:48 AM


All times are GMT -7. The time now is 03:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com