Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-26-2020, 12:21 AM
cablenaute cablenaute is offline
Member
 
Join Date: Feb 2008
Posts: 16
Default S1, knob writing automation trigged by faders movement

Good morning,

I had my S1 replaced a few weeks ago for the knob issue.
It's been working fine until yesterday when knob number 5 is doing just the same.
This time, it seems like the knob writes automation triggered by faders movement…
Video here.

Help would be appreciated.
Thanks.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S1 knob always writing cablenaute Avid S1, S3, Dock and Control 67 06-09-2021 09:30 AM
is there "delay compensation" for writing automation via faders?? anotherchrisperry Artist Series 19 10-01-2012 05:45 AM
Automation gone upon movement to other track Studio Studio Pro Tools TDM Systems (Mac) 1 03-09-2007 05:52 AM
HUI Faders seem "sticky" when writing automation marcuspardomix Pro Tools TDM Systems (Mac) 4 08-10-2005 06:20 PM
Fader movement after automation written Siegfried Meier Pro Tools TDM Systems (Mac) 8 01-27-2005 05:24 PM


All times are GMT -7. The time now is 12:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com