Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-17-2014, 09:50 AM
shacke shacke is offline
Member
 
Join Date: Nov 2000
Location: London, England
Posts: 86
Default Distorted vocals

Hi, i've just upgraded from PT8LE to PT10, using MBox2 Pro with a Mac running 10.6.8

After recording vocals, I find they are sounding fuzzy and distorted although the levels are all fine, no clipping or anything. I therefore suspect the the signal was distorted even before it got to the recording stage.

Any help would be appreciated please, thanks.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
De-clipper - Distorted Vocals ?? KingFish General Discussion 4 12-31-2010 03:23 PM
vocals sound distorted on record but play back fine dougbiggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-06-2010 10:32 PM
HELP with Distorted Vocals session48 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-30-2009 10:41 PM
Distorted / Tape / Valve Amp Vocals Matt Darcy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 08-21-2008 07:59 AM
Any tips on blending old vocals with new vocals? Somebody Pro Tools TDM Systems (Mac) 5 06-07-2000 08:38 AM


All times are GMT -7. The time now is 11:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com