Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-21-2021, 09:41 PM
Rrsparger Rrsparger is offline
Member
 
Join Date: Aug 2021
Location: 1701 S Highway 183
Posts: 11
Default Ive done it now

I was trying to clear up more storage room on my computer and hit "Remove local cache". I deleted all my cache info on 4 songs (except 1 that was saved to the cloud).Even though I hit restore in the recycle bin, they were restored, but wont attached to 4 non cloud Projects. I cant pull up any of the 4 songs. They are dark links as opposed to active white ones in Projects. I have Pro Tools 1st 2021.7. I got it on 7/21/21
What can I do to get this straight. I re-downloaded Pro tools first no help
I cant create new Projects because it says I have reached max on my Projects. I cant open them up. Help please
Reply With Quote
  #2  
Old 08-21-2021, 11:53 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,622
Default Re: Ive done it now

Please stick to making one post per topic.

As far as your problem, I’m afraid I don’t have any experience with what you are experiencing.
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Mojave 10.14.6.

Pro Tools Ultimate 2021.3, HD Native, Focusrite Red 8Pre (Mac)
Pro Tools 2020.12, Mbox3 (Win)

Presonus Faderport, Pro Tools | Control
Reply With Quote
  #3  
Old 08-22-2021, 08:48 AM
Rrsparger Rrsparger is offline
Member
 
Join Date: Aug 2021
Location: 1701 S Highway 183
Posts: 11
Default Re: Ive done it now

NVM I Figured it out. Easy enough to fix. got all the tracks back
Thanks though for trying
Reply With Quote
  #4  
Old 08-22-2021, 10:14 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,325
Default Re: Ive done it now

Share the fix to help others that might have the same issue
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 08-24-2021, 01:26 AM
Rrsparger Rrsparger is offline
Member
 
Join Date: Aug 2021
Location: 1701 S Highway 183
Posts: 11
Default Re: Ive done it now

Well lets look at the problem.
1. I deleted/remove local cache in the Projects tab. on all my songs
2. One was saved to the cloud
3. I went to recycle bin and hit restore files
4. Opened Project one by one
5. Found files in the Project Cache folder ---->PLhaIB-HmzpM_ycj89rHPc-->individual projects
6. In the projects menu I selected file and import once I opened a Project
7. Imported Files
8. Normal projects were returned including cloud song
Reply With Quote
  #6  
Old 08-26-2021, 01:27 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,325
Default Re: Ive done it now

Most excellent! In the future, I highly recommend creating "Sessions" instead of "Projects". Sessions reside on your local hard drive, while Projects are in the cloud. YMMV, but I am not a fan of having all my audio files "somewhere else" I also highly recommend saving copies of all sessions AND projects on at least 1 separate external drive(saving to 2 drives and storing 1 at another location is the ideal backup method as that covers your ASSets in case of fire, flood, a break-in, etc)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com